Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 11 of 11
  1. #1
    New Coder
    Join Date
    Jun 2005
    Posts
    96
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Smithsonian Stereo

    I just made this site for my friends band, tell me what you guys think.


    http://smithsonian-stereo.f2g.net
    (still under construction, not everythings done)

    (review the design only, the code was done in frontpage...)
    Last edited by dispector; 06-22-2005 at 03:13 AM.

  • #2
    Regular Coder
    Join Date
    Sep 2004
    Posts
    202
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Error 404 Page Not Found

    uploaded? right address?

  • #3
    New Coder
    Join Date
    Jun 2005
    Posts
    96
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I guess the www infront of the URL screwed it up

    *fixed*

  • #4
    Regular Coder
    Join Date
    Feb 2005
    Posts
    525
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I don't think it is that bad! I like the links where the bottom is colored and the top is black and white, but the rollover is vice-versa. That is pretty spiffy. Oh, on the homepage though I think the div or span or whatever has the text should be the same size as the gradual highlight image. I like all the pages past the "entering" page. One thing though, is you have the three stripes going vertical up/down the left hand side of the div, I think they should be the same colors as the green, orange, and red from the rollover links. Just my 2 cents. I like it though!

    Oh and thanks for replying on my post
    Single Paradox
    My Site (Under construction)

    Not too bad for a 15 year old

  • #5
    Regular Coder
    Join Date
    Feb 2005
    Posts
    525
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Adding to the whole rollover link thing, the images take a little too long to load, may I suggest image map rollovers? Look for my post in "post a javascript".
    Single Paradox
    My Site (Under construction)

    Not too bad for a 15 year old

  • #6
    New Coder
    Join Date
    Jun 2005
    Posts
    96
    Thanks
    0
    Thanked 0 Times in 0 Posts
    im not very good with any type of coding, so if you could help me out with you script thatd be so amzing, ive been noticing the long load time too, thanks

    Entire page code:

    Code:
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    
    <head>
    
    <script type="text/javascript">
    
    function init() {
      if (!document.getElementById) return
      var imgOriginSrc;
      var imgTemp = new Array();
      var imgarr = document.getElementsByTagName('img');
      for (var i = 0; i < imgarr.length; i++) {
        if (imgarr[i].getAttribute('hsrc')) {
            imgTemp[i] = new Image();
            imgTemp[i].src = imgarr[i].getAttribute('hsrc');
            imgarr[i].onmouseover = function() {
                imgOriginSrc = this.getAttribute('src');
                this.setAttribute('src',this.getAttribute('hsrc'))
            }
            imgarr[i].onmouseout = function() {
                this.setAttribute('src',imgOriginSrc)
            }
        }
      }
    }
    onload=init;
    
    </script>
    
    <meta http-equiv="Content-Language" content="en-us">
    <meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
    <meta name="GENERATOR" content="Microsoft FrontPage 4.0">
    <meta name="ProgId" content="FrontPage.Editor.Document">
    <title> . . : Smithsonian Stereo : . .</title>
    <style fprolloverstyle>A:hover {color: #9C9C9C; font-family: Verdana; font-size: 10pt}
    </style>
    <style>
    a{text-decoration:none}
    </style>
    <STYLE type="text/css">
    <!--
    BODY 
    { 
      direction:;
      background-attachment:fixed; 
      scrollbar-arrow-color: DD9414;
      scrollbar-track-color: 434343;
      scrollbar-face-color: 434343;
      scrollbar-highlight-color: DD9414;
      scrollbar-3dlight-color: 000000;
      scrollbar-darkshadow-color: 000000;
      scrollbar-shadow-color: DD9414;
    }
    -->
    </STYLE>
    <META HTTP-EQUIV="imagetoolbar" CONTENT="no">
    </head>
    
    <body style="word-spacing: 0; text-indent: 0; line-height: 100%; font-family: Verdana; font-size: 10pt; color: #9C9C9C; margin: 0" bgcolor="#FAE0BD" text="#9C9C9C" link="#FAE0BD" vlink="#FAE0BD" alink="#FAE0BD">
    
    <div align="center">
      <center>
      <table border="0" cellpadding="0" cellspacing="0" style="word-spacing: 0; text-indent: 0; line-height: 100%; margin: 0" width="700">
        <tr>
          <td width="700" colspan="3">
            <div align="center">
              <table border="0" cellpadding="0" cellspacing="0" style="border-left: 0 solid #434343; border-right: 0 solid #434343" bgcolor="#FAE0BD">
                <tr>
                  <td><img border="0" src="bs.jpg" width="700" height="50"></td>
                </tr>
              </table>
            </div>
          </td>
        </tr>
        <tr>
          <td width="487" bgcolor="#434343" valign="top" style="border: 1 solid #000000" background="cbg.jpg" rowspan="2">
            <div align="center">
              <table border="0" cellpadding="0" cellspacing="0" width="487" height="36">
                <tr>
                  <td height="36" width="32" rowspan="2" valign="top" align="left">
                    <p style="line-height: 100%; word-spacing: 0; text-indent: 0; margin: 0" align="left"></td>
                  <td width="460" colspan="2" style="word-spacing: 0; text-indent: 0; line-height: 100%; margin: 0" valign="top" height="12">
                    <p align="right"></td>
                </tr>
                <tr>
                  <td height="18" width="17" valign="top"><img border="0" src="spacer2.jpg" width="10" height="1"></td>
                  <td height="18" width="437" valign="top">
                  </td>
                </tr>
              </table>
            </div>
          </td>
          <td height="1" valign="top" width="5" rowspan="2">
            <p style="word-spacing: 0; text-indent: 0; line-height: 100%; margin: 0"><img border="0" src="spacer.jpg" width="5" height="4"></p>
          </td>
          <td valign="top" bgcolor="#434343" align="center" style="word-spacing: 0; text-align: Center; text-indent: 0; line-height: 100%; margin: 0">
            <div align="center">
              <table border="0" cellspacing="0" cellpadding="2" style="text-align: Center">
                <tr>
                  <td style="word-spacing: 0; text-indent: 0; line-height: 100%; margin: 0" valign="bottom" height="1">
    <p style="word-spacing: 0; text-indent: 0; line-height: 100%; margin: 0" align="center">
    <strong><span class="style7"><a href="http://www.soundclick.com/undun" target="_blank"><span class="style5 style8">
                            <object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,0,0" width="200" height="15" >
                              <param name="allowScriptAccess" value="sameDomain"/>
                              <param name="movie" value="http://smithsonian-stereo.f2g.net/xspf_player_slim.swf?playlist_url=http://smithsonian-stereo.f2g.net/smithstereo.xspf&autoplay=TRUE&repeat_playlist=TRUE&player_title=TRUE"/>
                              <param name="quality" value="high"/>
                              <param name="bgcolor" value="#E6E6E6"/>
                              <embed src="http://smithsonian-stereo.f2g.net/xspf_player_slim.swf?playlist_url=http://smithsonian-stereo.f2g.net/smithstereo.xspf&amp;autoplay=TRUE&amp;repeat_playlist=TRUE&amp;player_title=TRUE" quality="high" bgcolor="#E6E6E6" allowscriptaccess="sameDomain" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" align="center" height="15" width="200">
                            </object>                      
                          </span></a>
                          </span></strong>
                  </td>
                </tr>
              </table>
            </div>
            <p style="word-spacing: 0; line-height: 100%; text-indent: 0; margin: 0"><img border="0" src="rt1.jpg" hsrc="tr1.jpg" width="68" height="160"><img border="0" src="rt2.jpg" hsrc="tr2.jpg" width="68" height="160"><img border="0" src="rt3.jpg" hsrc="tr3.jpg" width="68" height="160">
            </p>
            <p style="word-spacing: 0; line-height: 100%; text-indent: 0; margin: 0"><img border="0" src="spacer.jpg" width="204" height="1" align="top">
          </td>
        </tr>
        <tr>
          <td height="199" valign="top" bgcolor="#434343" width="204" align="center">
            <div align="center">
              <table border="0" cellpadding="0" cellspacing="0" height="18">
                <tr>
                <td width="5" height="18"><img border="0" src="spacer3.jpg" width="5" height="1"></td>
                <td width="184" valign="top">
                  <p align="left"></td>
                </tr>
              </table>
            </div>
          </td>
        </tr>
      </table>
      </center>
    </div>
    
    <p align="center" style="word-spacing: 0; text-indent: 0; line-height: 100%; margin: 0">&nbsp;</p>
    <p align="center" style="word-spacing: 0; text-indent: 0; line-height: 100%; margin: 0"><font face="Verdana" size="1">Copyright
    (©) 2005 Smithsonian Stereo. All Rights Reserved.</font></p>
    <p align="center" style="word-spacing: 0; text-indent: 0; line-height: 100%; margin: 0">&nbsp;</p>
    
    <p align="center" style="word-spacing: 0; text-indent: 0; line-height: 100%; margin: 0">&nbsp;&nbsp;&nbsp;
    </p>
    
    </body>
    oh, and i wanted to add a marquee under the rollover stuff, but when i do that the rolloevers stop working. are the 2 scripts interfering?
    later

  • #7
    Regular Coder
    Join Date
    Feb 2005
    Posts
    525
    Thanks
    0
    Thanked 0 Times in 0 Posts
    If you have aim, get on whenever possible and talk to me, singleparadox
    Single Paradox
    My Site (Under construction)

    Not too bad for a 15 year old

  • #8
    Regular Coder
    Join Date
    Feb 2005
    Posts
    525
    Thanks
    0
    Thanked 0 Times in 0 Posts
    er... put this in your url.

    aim:addbuddy?screenname=SingleParadox
    Single Paradox
    My Site (Under construction)

    Not too bad for a 15 year old

  • #9
    Senior Coder
    Join Date
    Jan 2005
    Location
    Memphis, TN
    Posts
    1,801
    Thanks
    8
    Thanked 131 Times in 129 Posts
    I've looked at it few times. I like it. Very clean. Very stylish.

    A couple of things that I'm sure if they bug me or not.

    1) The black text. Really hard to read. Maybe if you made it that tan color?

    2) Can't really decide if I like the way the side bar is shorter than the content. It wouldn't even be a concern to me if it wasn't for the copyright line sitting centered. It kinda makes it more awkward to me.

    3) the capitol S's in Smithsonian Stereo. They look to far to the right form the rest of the word.

    4) The bottom frame with the music bar in it. Give it a top border that matches the background color. I have a higher resolution so it doesn't bother me but when I make it smaller there is no deffinition between it and the top side of the page. Looks confusing.

    5) does the side bar have a grey border? It looks like it might. if it does (and it's not just the images in there that do. Give the content one as well.

    6) the "end content" link cutting off the double striped border looks odd to me. Do you really need it? Maybe make the bar expand all the way down?

    All in all nice stuff

    7) the whole intro page doesn't do it for me at all. Just not enough continuity with it and the rest of the site.

    7a) the "best viewed ini..." line doesn't really need to be there. As is it seems to display properly in FF/Moz and IE6 for me so the odds that it's pretty straight across the board is good. Maybe IE5.x will chew it up but...

    7b) I don't think I like the "click to enter..." line either.

    So in conclusion (as I only at first had 3 bugs about it ) The splash page is ho-hum. Just overall doesn't get me going. The other things were options that might make it look better to me. But, who am I?

    I do like it and again very well done.

  • #10
    New Coder
    Join Date
    Jun 2005
    Posts
    96
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks a lot of all of your advice harbingerOTV!
    later

  • #11
    New Coder
    Join Date
    Jun 2005
    Posts
    96
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok ok ok
    later


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •