Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 1 of 2 12 LastLast
Results 1 to 15 of 18

Thread: Review Request

  1. #1
    Regular Coder BabyJack's Avatar
    Join Date
    Apr 2008
    Location
    Somewhere.
    Posts
    602
    Thanks
    43
    Thanked 6 Times in 6 Posts

    Review Request

    Hi! After a poll I took out (which is still going), I have had many negative comments.

    So I have decided to do a request. I want you to comment on Wifee's Design, Code, Accessability.


    BabyJack
    http://www.wifeee.com
    Enlightenment in Coding
    Validate before Posting | Google is your friend for PC Problems | Make sure you have a doctype

  • #2
    Regular Coder
    Join Date
    May 2008
    Location
    Lost in Localhost...
    Posts
    702
    Thanks
    3
    Thanked 43 Times in 42 Posts
    Quote Originally Posted by BabyJack View Post
    Hi! After a poll I took out (which is still going), I have had many negative comments.

    So I have decided to do a request. I want you to comment on Wifee's Design, Code, Accessability.


    BabyJack
    http://www.wifeee.com
    Were you aware that when you go onto the poll results, the underlining of the menu is red not blue? Just incase you didn't .

    But I like it, although the login border sticks out.

    (Mozilla)
    Attached Thumbnails Attached Thumbnails Review Request-untitled.png  
    Last edited by Millenia; 08-06-2008 at 12:46 PM.

  • #3
    Regular Coder BabyJack's Avatar
    Join Date
    Apr 2008
    Location
    Somewhere.
    Posts
    602
    Thanks
    43
    Thanked 6 Times in 6 Posts
    The login border doesn't stick out for me...

    And yes, I am aware, I just do not know how to fix it :@
    Enlightenment in Coding
    Validate before Posting | Google is your friend for PC Problems | Make sure you have a doctype

  • #4
    Regular Coder
    Join Date
    May 2008
    Location
    Lost in Localhost...
    Posts
    702
    Thanks
    3
    Thanked 43 Times in 42 Posts
    Quote Originally Posted by BabyJack View Post
    The login border doesn't stick out for me...

    And yes, I am aware, I just do not know how to fix it :@
    Might have something to do with me being on Linux? If it is then it's a definite accessibility issue.

    You don't know how to fix it? Why not try looking at the results page, looking which style sheet it's looking at, and change the a:hover color of the menu.

  • #5
    Regular Coder
    Join Date
    Sep 2007
    Location
    AZ, USA
    Posts
    685
    Thanks
    6
    Thanked 46 Times in 46 Posts
    Honestly, I think it looks great. Excellent javascript animations, nice clean design, just a few comments, which are hardly criticisms in themselves:

    - I believe it used to say "The complete simming experience". I liked that better than "complete simming heaven".
    - Exchange menu item is a 404
    - The menu under the logo is different than the "main menu". Why?
    - Theres not any content in all the different sections, I would add at least one item in each
    - I don't know if this has been brought up but did you register a trademark for your name? You can't use the TM symbol unless you have.
    - Seems to work great even with javascript disabled

    Excellent site, and nice work!

  • #6
    Regular Coder
    Join Date
    Nov 2004
    Location
    near the only active volcano in the continental US
    Posts
    409
    Thanks
    6
    Thanked 2 Times in 2 Posts
    I have to agree with binaryWeapon. Nice layout, clean site and no "over the top" images. I particularly liked the font resizing option, however, I would suggest possibly enlarging all the fonts just a tiny bit. Beyond that . . .

    Greason Wolfe
    +++++++++++
    Sometimes you don't know what you know until you know it.

  • #7
    Regular Coder BabyJack's Avatar
    Join Date
    Apr 2008
    Location
    Somewhere.
    Posts
    602
    Thanks
    43
    Thanked 6 Times in 6 Posts
    - I believe it used to say "The complete simming experience". I liked that better than "complete simming heaven".
    - Exchange menu item is a 404
    - The menu under the logo is different than the "main menu". Why?
    - Theres not any content in all the different sections, I would add at least one item in each
    - I don't know if this has been brought up but did you register a trademark for your name? You can't use the TM symbol unless you have.
    - Seems to work great even with javascript disabled
    1. Oh
    2. I'm aware, i'm still looking for an uploading component
    3. The top menu is the most important links on Wifee.
    4. Coming soon!
    5.
    6. Yeah!
    Enlightenment in Coding
    Validate before Posting | Google is your friend for PC Problems | Make sure you have a doctype

  • #8
    The Apostate Apostropartheid's Avatar
    Join Date
    Oct 2007
    Posts
    3,215
    Thanks
    16
    Thanked 265 Times in 263 Posts
    There's really not enough for my inner cynic to sink into here, but I'll do my best.

    The heading font is far, far too thin. It looks distorted and just doesn't look...that nice. Because I don't have my beloved Firebug on me, I can't suggest alternatives, but keep the sanserif but something, you know, more in-proportion.

    The design is also squashed. Give it room to breath; it's unnecessarily cramped into one space. The width only needs increasing by a hundred or two, I think (again not sure because of lack of Firebug.)

    "Welcome to the Frontpage" seems like bad, amateurish style. Something like "Welcome | Wifeee" would be more appropriate.

    According to the UK Intellectual Property Office, US Patents and Trademarks Office and the French Institut Nationale de la Propriété Industrielle, there is no trade mark listed under "wifeee", therefore your claim that it is a trade mark is invalid. Perhaps I am missing something?

    Edit: Yes, I was. The use of the unregistered trade mark logo was perfectly valid, although there's not much point to it, seeing as it would be quite hard to protect, assuming you're a US citizen. If you live in the EU, through my understanding, the trade mark symbol is false as EU doesn't recognize rights to a mark through use in the marketplace. If you're in the UK and have been using the mark for a sufficient amount of time to acquire distinction locally, you may also have a right to defend the mark, although I'm now incredibly confused and am going to go to bed with a headache. Someone correct me if I'm wrong.
    Last edited by Apostropartheid; 08-07-2008 at 01:25 AM.

  • #9
    Regular Coder BabyJack's Avatar
    Join Date
    Apr 2008
    Location
    Somewhere.
    Posts
    602
    Thanks
    43
    Thanked 6 Times in 6 Posts
    The design is also squashed. Give it room to breath; it's unnecessarily cramped into one space. The width only needs increasing by a hundred or two, I think (again not sure because of lack of Firebug.)
    Considering that it's default was around 400-ish, I upped it to 590.
    I think you need time to get used to it.

    The heading font is far, far too thin. It looks distorted and just doesn't look...that nice. Because I don't have my beloved Firebug on me, I can't suggest alternatives, but keep the sanserif but something, you know, more in-proportion.
    That shall be changed!!

    Sidenote for CyanLight: A neologist is a person who 'coins' a word or new words.
    Enlightenment in Coding
    Validate before Posting | Google is your friend for PC Problems | Make sure you have a doctype

  • #10
    Regular Coder
    Join Date
    May 2008
    Location
    Lost in Localhost...
    Posts
    702
    Thanks
    3
    Thanked 43 Times in 42 Posts
    Welcome to the Frontpage

    Warning: require_once(/home/missings/public_html/hostedsites/wifee/mambots/content/plugin_jw_ajaxvote/languages/english.php) [function.require-once]: failed to open stream: No such file or directory in /home/missings/public_html/hostedsites/wifee/plugins/content/plugin_jw_ajaxvote.php on line 27

    Fatal error: require_once() [function.require]: Failed opening required '/home/missings/public_html/hostedsites/wifee/mambots/content/plugin_jw_ajaxvote/languages/english.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/missings/public_html/hostedsites/wifee/plugins/content/plugin_jw_ajaxvote.php on line 27

  • #11
    Regular Coder BabyJack's Avatar
    Join Date
    Apr 2008
    Location
    Somewhere.
    Posts
    602
    Thanks
    43
    Thanked 6 Times in 6 Posts
    That was cleared up earlier today
    Should be working now
    Enlightenment in Coding
    Validate before Posting | Google is your friend for PC Problems | Make sure you have a doctype

  • #12
    New Coder
    Join Date
    Aug 2008
    Posts
    34
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Nice, clean design. I like the navigation - it's efficent without being annoying. The blue gradient background sets the main panel nicely as well. if there is one thing i would change it's the title header. The cyan is far too light against the white - why not try the same dark blue you had for the header, and maybe throw in a accent color of cyan or the same shade of red you used for the navbar. it make you palette far more cohesive in my opinion. Other then that, good job!

  • Users who have thanked ThirdDash for this post:

    BabyJack (08-10-2008)

  • #13
    Regular Coder BabyJack's Avatar
    Join Date
    Apr 2008
    Location
    Somewhere.
    Posts
    602
    Thanks
    43
    Thanked 6 Times in 6 Posts
    Thanks ThirdDash. The header is now changed! I think it looks better myself!
    Enlightenment in Coding
    Validate before Posting | Google is your friend for PC Problems | Make sure you have a doctype

  • #14
    Regular Coder BabyJack's Avatar
    Join Date
    Apr 2008
    Location
    Somewhere.
    Posts
    602
    Thanks
    43
    Thanked 6 Times in 6 Posts
    Wifeee has been updated! Please check it out to see what you think.
    Included in the update is the forums, a personal messaging system (for registered members only, called woodle) and a more wider layout.

    Any comments appreciated.
    Any ideas what I can put in that space next to the logo?
    Enlightenment in Coding
    Validate before Posting | Google is your friend for PC Problems | Make sure you have a doctype

  • #15
    Regular Coder kosstr12's Avatar
    Join Date
    Apr 2007
    Location
    Woodstock, Georgia
    Posts
    428
    Thanks
    7
    Thanked 5 Times in 5 Posts
    I like the site, looks very nice and clean. The only problem I have with it is the red bars under the navigation when you hover over them. It seems like it doesn't fit with the theme.


  •  
    Page 1 of 2 12 LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •