Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 5 of 5
  1. #1
    Regular Coder GO ILLINI's Avatar
    Join Date
    Jun 2005
    Location
    USA
    Posts
    634
    Thanks
    0
    Thanked 7 Times in 7 Posts

    soooo confused... some error

    Sorry, Ive been having alot of questions lately...
    Well I have a problem:
    Code:
    Parse error: parse error, unexpected $ in C:\server\xampp\htdocs\upload.php on line 100
    http://server/num.php?f=upload.php To see the source code for it. (note add 1 to each of the numbers because it is an array and starts on 0.
    Please any help. You will see why I am so confused when you see the source.
    Why not thank me?

    http://adamsworld.name

  • #2
    Regular Coder Ranger56's Avatar
    Join Date
    Mar 2005
    Location
    Kent, WA.
    Posts
    783
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by GO ILLINI
    Sorry, Ive been having alot of questions lately...
    Well I have a problem:
    Code:
    Parse error: parse error, unexpected $ in C:\server\xampp\htdocs\upload.php on line 100
    http://server/num.php?f=upload.php To see the source code for it. (note add 1 to each of the numbers because it is an array and starts on 0.
    Please any help. You will see why I am so confused when you see the source.
    That link takes me to the apache website.

  • #3
    Regular Coder GO ILLINI's Avatar
    Join Date
    Jun 2005
    Location
    USA
    Posts
    634
    Thanks
    0
    Thanked 7 Times in 7 Posts
    god im sorry... I always do that server is the computers name and is what I use for testing...
    http://play247.game-host.org/num.php?f=upload.php
    Why not thank me?

    http://adamsworld.name

  • #4
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    I'm not getting that error on the page you linked to. Can you post the unparsed source here? The only error I get on that page is this
    Code:
    Warning: implode() [function.implode]: Bad arguments. in C:\server\xampp\htdocs\num.php on line 13
    Last edited by _Aerospace_Eng_; 01-07-2006 at 07:38 AM.
    ||||If you are getting paid to do a job, don't ask for help on it!||||

  • #5
    Regular Coder GO ILLINI's Avatar
    Join Date
    Jun 2005
    Location
    USA
    Posts
    634
    Thanks
    0
    Thanked 7 Times in 7 Posts
    Well the actual page was http://play247.game-host.org/upload.php but I got on aim with ranger and found a missing }
    The error on the num.php is because it is just for me... you either have ?f or ?f2 in the ink and that changes the output. Either way one of the functions will have an error... but that doesnt matter.
    All fixed now.
    Why not thank me?

    http://adamsworld.name


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •