Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    Regular Coder bacterozoid's Avatar
    Join Date
    Jun 2002
    Location
    USA
    Posts
    490
    Thanks
    24
    Thanked 35 Times in 35 Posts

    CuteNews PHP Script Error

    Failed opening required '/inc/functions.inc.php' (include_path='.:') in /show_news.php on line 9

    That's the error I get. I have downloaded CuteNews and installed it on my server, set it up, added news, but I can't get the show_news to work.

    <?PHP
    include("cutenews/show_news.php");
    ?>

    That's one of my attempts...it's outside of the cutenews dir. and that file does exist...so does /inc/functions.inc.php.

    I'm not sure what's going on here...this script is like perfect for what I need and I'd love for it to work.

    Edit: Here's a demo that came with it: http://www.jzie.com/cutenews/example1.php?go=news
    Last edited by bacterozoid; 05-01-2004 at 08:35 PM.

  • #2
    Super Moderator
    Join Date
    May 2002
    Location
    Perth Australia
    Posts
    4,108
    Thanks
    11
    Thanked 101 Times in 99 Posts
    does CuteNews have a configuration file of any sort ? if so there are probably some paths that need adding to that, I have never used it so am unfamiliar with such, if it has perhaps post it (removing user&passwords etc)
    resistance is...

    MVC is the current buzz in web application architectures. It comes from event-driven desktop application design and doesn't fit into web application design very well. But luckily nobody really knows what MVC means, so we can call our presentation layer separation mechanism MVC and move on. (Rasmus Lerdorf)

  • #3
    Regular Coder bacterozoid's Avatar
    Join Date
    Jun 2002
    Location
    USA
    Posts
    490
    Thanks
    24
    Thanked 35 Times in 35 Posts
    Yeah.

    Actually their website was up and running for a bit earlier today, and I managed to get help there...there was something weird in the script that my server didn't like...so basically I was told to scratch three lines of code and replace it with a different path.

    Working so far...

    Thanks anyways, heh.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •