Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 6 of 6
  1. #1
    New Coder
    Join Date
    Jan 2011
    Posts
    29
    Thanks
    4
    Thanked 0 Times in 0 Posts

    500 Internal Server Error

    Hi,

    I'm having problems with couple of php scripts that used to work just fine. No alterations were made in weeks, then this started appearing as the result of data antered and submitted:

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, webmaster@yourexample.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.


    Any thoughts on why this may be occuring?

    Thanks!

  • #2
    Regular Coder
    Join Date
    Jun 2007
    Posts
    310
    Thanks
    86
    Thanked 3 Times in 3 Posts
    I find I sometimes get that when i've made a mistake updating the .htacess file. This been changed recently?

  • #3
    Senior Coder
    Join Date
    Feb 2011
    Location
    Your Monitor
    Posts
    4,474
    Thanks
    63
    Thanked 537 Times in 524 Posts
    Possibly a server reset or an admin has changed the permissions on some of your directories.

  • #4
    New Coder
    Join Date
    Jan 2011
    Posts
    29
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by stfc_boy View Post
    I find I sometimes get that when i've made a mistake updating the .htacess file. This been changed recently?
    I'm a newbie, so many things confuse me often. I didn't modify such file. No activity really, it just dosen't works like it used to do.

  • #5
    New Coder
    Join Date
    Jan 2011
    Posts
    29
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by tangoforce View Post
    Possibly a server reset or an admin has changed the permissions on some of your directories.
    By admin, do you mean a person working for my hosting company? That would make more sense, and if this is indeed true I'd need to ask them how to go around this.

  • #6
    Super Moderator Inigoesdr's Avatar
    Join Date
    Mar 2007
    Location
    Florida, USA
    Posts
    3,647
    Thanks
    2
    Thanked 406 Times in 398 Posts
    Quote Originally Posted by tkm76 View Post
    By admin, do you mean a person working for my hosting company? That would make more sense, and if this is indeed true I'd need to ask them how to go around this.
    Yes. If you have made no changes it is likely a problem with the web server configuration. You said this was isolated to a few pages?


  •  

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •