Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    New to the CF scene
    Join Date
    Mar 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Forums do not appear in VB after ImpEX

    Good day . . .
    After importing forum from Fireboard using latest impex, everything looks great other than Forums and threads !

    I an see the users transferred successfully, but not forums nor categories.

    During the import, it says that imports were successful, and gives the actual numbers of posts, threads, and forums transferred.

    I tried then to import from SMF, but the same thing happens.

    Versions: VB 4.0.0
    SMF 2

    What should be done after completion?

    Best regards

  • #2
    God Emperor Fou-Lu's Avatar
    Join Date
    Sep 2002
    Location
    Saskatoon, Saskatchewan
    Posts
    16,994
    Thanks
    4
    Thanked 2,662 Times in 2,631 Posts
    You should contact the company/person responsible for the software itself. This is not a generalized PHP problem, rather a bridging problem between two systems. Unless someone here has used this software in the past, its unlikely you'll receive the answers you are looking for here.
    PHP Code:
    header('HTTP/1.1 420 Enhance Your Calm'); 
    Been gone for a few months, and haven't programmed in that long of a time. Meh, I'll wing it ;)


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •