Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    Regular Coder
    Join Date
    Feb 2007
    Posts
    219
    Thanks
    25
    Thanked 1 Time in 1 Post

    problem mailing attachement

    I'm using the coding at:

    http://www.codewalkers.com/c/a/Email...d-Attachments/

    to send emails. However for some reason I can't send .exe files.. :S

    I've tried
    $msg->Attach("infobulletin.exe","");
    $msg->Attach("infobulletin.exe","text/plain");
    $msg->Attach("infobulletin.exe","application/octet-stream");

    In each case I get the message that the email has been sended, but it never arrives at the person requesting the application

    Can someone help me out on this?

  • #2
    Senior Coder
    Join Date
    May 2005
    Posts
    2,137
    Thanks
    96
    Thanked 72 Times in 72 Posts
    I've never heard of attaching an exe. But you can attach a zip.
    Rowsdower! has accused me of having mental problems, and the administrator allowed it. What a great forum huh?

  • #3
    Regular Coder
    Join Date
    Feb 2007
    Posts
    219
    Thanks
    25
    Thanked 1 Time in 1 Post
    well it seems I've got the same problem when it's zipped
    (user doesn't receive the mail)


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •