Hello and welcome to our community! Is this your first visit?
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    New to the CF scene
    Join Date
    Mar 2007
    Thanked 0 Times in 0 Posts

    Trouble moving my msql database....

    Ok, now i've really done this so many times and it's never worked. Basically my current host is really really bad, and i fear it's soon going to close down. My site is a clan, and we really need our forums to be up 24/7.

    So basically i wanted to move host.

    I found a good host, and so i downloaded a msql backup in cpanel.

    And tried to transfer it through "backup" uploads in cpanel in the new host, and my computer freezes. What happens is, it keeps on saying "transfering from 1.127 etc. or transfering from {host url}" and does this for ages. And so i have to close it down and restart computer.

    Now when i go to php admin, i can only see 100 tables, when there should be 127, on TWO occasions it's been the same...

    And i got IPS errors in my ipb forums when i try to go to link.

    So then i try doing it from phpmyadmin, and what happens:

    "this {username} does not have correct permission for this database" or something like this.

    So please guys, all i want to do is move my database across without any problems...

    I so badly need help... i kno i might have gone wrong somewhere?


  • #2
    Regular Coder
    Join Date
    Jun 2004
    Thanked 0 Times in 0 Posts
    "this {username} does not have correct permission for this database"

    probably your host didn't set proper permissions


    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts