Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 14 of 14

Thread: Please Help

  1. #1
    New to the CF scene
    Join Date
    Jan 2005
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Please Help

    I am having problems with javascript. My pc says that it is not set up on my browser. when I tried to access the chat site that I go to there is a box but instead of me being able to access the site it has a red X in the corner. I really don't know what to do, can someone please help me!

  • #2
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    what browser are u using and what is the site that you go to and have the problem with

  • #3
    New to the CF scene
    Join Date
    Jan 2005
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help

    Am not sure what a browser is or which one I am using. I have tried various websites and it says javascript is not enabled, but I don't know how to do that. I have tried virgin trains and others.

  • #4
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    okay the picture you click to get to the internet is that a little E? and can u give direct links to these sites i think i know what the problem is but i wanna be sure before i give u any false information

  • #5
    New to the CF scene
    Join Date
    Jan 2005
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I click on internet explorer and can access the sites but I just can't gain access to the chat site. I have been having serious problems with my pc for months now and have completely system restored it yesterday. It said the javascript was not enabled when I tried to book a train online.

  • #6
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    aight your browser is internet explorer, thats good cuz i know that browser better than some others. this is what you do, up on the menu bar at the top of internet explorer where you see File Edit View Favorites and the rest of the menus, if you click on the tools menu, then go to internet options, you will see a box come up, once at this box click on the security tab and click on the custom level button, then scroll down to where it says Scripting/Active Scripting and click the circle next to Enable, then click OK to save the changes, then click OK to return to Internet Explorer

  • #7
    New to the CF scene
    Join Date
    Jan 2005
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have done that and when I go into Security neither Custom Level or Default Level are highlighted, they are both shaded out so I cannot access either of them.

  • #8
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    not sure but i think u may have to move the slider on the left a bit before u will get those options available to u

  • #9
    New to the CF scene
    Join Date
    Jan 2005
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have tried that as well. I still cannot access Customer Level with the Internet, but I can with the Local Intranet, Trusted and restricted sites and it is enabled in each of those but for some reason I cannot access Custom Level in the Internet site part.

  • #10
    New to the CF scene
    Join Date
    Jan 2005
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have downloaded a thing called pcbugdoctor, do you think that would help or will it just load my pc with viruses?

  • #11
    teh Moderatorinator
    Join Date
    Sep 2004
    Location
    USA
    Posts
    2,472
    Thanks
    4
    Thanked 40 Times in 40 Posts
    Are you sure it's not Java and not javascript?(I ask because I know alot of chats use java).

  • #12
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    that is also true, if you go to your tools menu in Internet Explorer, click on Internet Options then click on the advanced tab and scroll down till u see something that says java, check all those circles to enabled java, then close Internet Explorer completely and then restart it

  • #13
    Supreme Master coder! Philip M's Avatar
    Join Date
    Jun 2002
    Location
    London, England
    Posts
    18,146
    Thanks
    203
    Thanked 2,547 Times in 2,525 Posts
    You would do better to go to VirtualDr support forums. This forum is about JavaScript programming, not Windows.
    I have seen this question asked before - but I fear that the answer was
    to re-install Windows.

  • #14
    Senior Coder
    Join Date
    Feb 2004
    Location
    Edinburgh
    Posts
    1,352
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mrsridgeway
    I am having problems with javascript. My pc says that it is not set up on my browser. when I tried to access the chat site that I go to there is a box but instead of me being able to access the site it has a red X in the corner.
    that's Java, not Javascript which are two different things altogether. also you may hava Java installed, just not the correct VM for the particular browser you're trying to use it through.
    *keep it simple (TM)


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •