Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4
  1. #1
    New to the CF scene
    Join Date
    Aug 2002
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    IE 5 (mac) displays scripts as a text list from top left corner- scripts dont work!

    In every site I visit that employs some form of
    DHTML or Javascript navigation menu, the
    text in those menus show up as a long list
    aligned to the left of the window and then at
    the bottom of the list the actual site appears,
    minus the functional scripts. I'm on IE5
    for Macintosh and I have scripting enabled,
    java, etc...everything seems to be checked
    that should be checked in preferences.

    Here is a screenshot:



    Is this just because IE5 for Macs can't handle
    any of these scripts yet? Is there a place (I
    checked on dynamicdrive.com and couldn't
    seem to find one) that has scripts for functional
    navigation menus like this one:

    http://www.dynamicdrive.com/dynamici...menu/index.htm

    that will work for IE5/Mac?

    I appreciate all/any help and I hope I've
    provided enough information without boring
    everyone!

    Thanks!

    Namu
    Last edited by supanamu; 08-26-2002 at 08:24 PM.
    "Let your inner light shine."
    Zion-I

  • #2
    New to the CF scene
    Join Date
    Aug 2002
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    no mac gurus on here, huh?

    :/
    "Let your inner light shine."
    Zion-I

  • #3
    Regular Coder
    Join Date
    Jun 2002
    Location
    NL
    Posts
    421
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Maybe the Mac guru's don't know what to say. Even with stylesheets OFF, scripting OFF and plugins disabled I can visit ibill.com and surf their site, almost without noticing there's something wrong. I've never seen something like what's on your screenshot. Mac, 8.6, IE 5.
    Most dhtml menu's I see function without any errors. They also do in Os 8.1. And I've just no clue what's happening in your Mac. It's not a lack of dhtml support of the browser causing this.

  • #4
    New to the CF scene
    Join Date
    Aug 2002
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    thanks for the reply, at least

    i've even re-installed the browser software,
    and i'm on 9.2...i have no idea why it doesn't
    work either, and thats what's so frustrating.

    thanks for the input though.
    "Let your inner light shine."
    Zion-I


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •