Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    New to the CF scene
    Join Date
    May 2004
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Need help making <a href=""> link active in cgi

    Hello,

    I have a cgi script that send a form when a user click on the submit button. I'm trying to make the <a href="website.html">click here</a> link active.

    Not sure how to code it.

    This is my part of my script:

    ********
    print MAIL " Visit our site at <a href=\"website.html\">click here</a> ";
    **********

    When i received the form, the website.html link is not active and it looks like the above. Active as in I can click on the "click me" text and it will bring me to the website.html page.

    Can someone help me with this?

    Thanks.


    Cheers,

    Chi.
    Last edited by EthanCote.com; 08-11-2004 at 11:11 PM.

  • #2
    New to the CF scene
    Join Date
    May 2004
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Here are some more codes from the script, hope this help.

    *** start of code ***

    open (MAIL, "| $mailprog -t") || &print_error("<LI>Internal Error: mail program not available.</LI>");

    print MAIL "Thank you for visiting my site.";

    print MAIL "Visit my site by <A href=\"website.html\">click here</A>.\n\n";

    print MAIL "If you have specific questions, please feel free to contact us. \n\n";

    there are more "print Mail" command then

    close MAIL;

    *** end of code ***


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •