Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    New Coder
    Join Date
    Jul 2010
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Script Not Running On Server

    I recently coded a page that extracts certain nodes from an external XML file and prints a line of text on the webpage.

    It is an HTML page that is strictly devoted to this purpose. There is no other information on it.

    The page is currently stored locally on my computer, and when I open it, the script runs fine and outputs the correct text.

    However, when I transferred this script over to my web server, and locate it that way, it doesn't run correctly. When I go to the page, it is supposed to display a line of text at the top. It does when I run the file from my local machine, however when I open it from the server, it doesn't display this text. (Same browser, same computer)

    When I right-click and view the source, all the code is there, and the files are identical.

    Any idea as to why the script runs correctly only when I open the HTML page locally?


    I appreciate any help or advice.

    Thanks!

  • #2
    The fat guy next door VIPStephan's Avatar
    Join Date
    Jan 2006
    Location
    Halle (Saale), Germany
    Posts
    8,927
    Thanks
    6
    Thanked 1,040 Times in 1,013 Posts
    Any chance of providing a link to that certain page?


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •