Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    New to the CF scene
    Join Date
    Jul 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry Problem with charset

    Hi everyone ,


    I have built a website: ivoiresearch.net. in php. I have problem getting Internet Explorer read all charset.

    For example I write "Liberté, Abidjan, Ivory Coast" in the texbox FROM and "Cité Fairmont, Abidjan, Ivory Coast" in the textbox TO.

    I can get relevant information from the navigation "Destination" using firefox but not with Internet Explorer no matter which charset the seached word is written in.

    Can someone help find out what I've done wron or what I need to do in order to make IE read all kind of charset.

    Regards Vincent

  • #2
    Senior Coder
    Join Date
    Feb 2009
    Location
    Ilkley, West Yorkshire, UK
    Posts
    2,957
    Thanks
    9
    Thanked 727 Times in 721 Posts
    Try replacing:

    Code:
    <meta http-equiv="Content-Type" content="text/html; charset=utf8" />
    with:

    Code:
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    for starters. That may not be the issue, but worth ruling out before anything else.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •