Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    New to the CF scene
    Join Date
    Sep 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Lightbox Image Gallery not working on website

    Please visit
    http://www.elsapardo.com/faculty.html & http://www.elsapardo.com/media.html

    My lightbox is not coming up when the image is clicked. It is just taking me to another page. PLease help!

  • #2
    Senior Coder
    Join Date
    Sep 2010
    Posts
    2,032
    Thanks
    15
    Thanked 240 Times in 240 Posts
    That's the default behavior of lightbox when something isn't working. I see two things right away.

    Your scripts are being linked to on a local machine and not a web server. Try to find some links to them on the web, maybe Google API. They are available.

    In your HTML you have this:

    0585_n.jpg"rel= "lightbox[roadtrip]"

    which is pretty obviously wrong. Should be:

    0585_n.jpg" rel="lightbox[roadtrip]"
    Last edited by DrDOS; 09-17-2010 at 03:43 PM.

  • #3
    New to the CF scene
    Join Date
    Sep 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    one of those things that after looking at it one billion times would only catch on the one billion and one. thx.


  •  

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •