Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 1 of 1
  1. #1
    New Coder
    Join Date
    Jul 2005
    Location
    Milton Keynes, UK
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    jQuery Slider Firefox Bug

    Hi, I was wondering if someone could help me out.

    I have a modified version of easySlider, i.e. I have added the ability to pause onHover then resume the "animation" when the mouse has left the area. I have also added the ability to jump to another frame within the Slider and then resume animation from there.

    This all works fine, but my problem is this. I am loading the content of each frame using a .load statement. As I want the user to be able to add and remove content without refreshing the main page. This works absolutely fine in Internet Explorer, but when the Slider is placed in a continuous loop, Firefox pauses before it load the "Frame 1" again.

    So it all works fine in all browsers, but when it comes to loop if Firefox (and Firefox only) the first frame delays before it loads the content.

    I have attached all code (even the CSS), could someone point me in the right direction, and give me a hand, cos I am stumped!

    Any help would be greratly appreciated
    Attached Files Attached Files
    Last edited by takuhii; 06-18-2010 at 11:46 AM.


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •