Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 5 of 5
  1. #1
    New to the CF scene
    Join Date
    Dec 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I need help! With "(Java)"

    Ok for some reason sometime when i pull up a site that loads something with java Such as: "www.moparscape.org" it has a x on the picture at the top left. And when i download stuff and try and open in it opens and closes real fast. Somone told me it was my java enviormentel variables. But i have no close what to put in where the temp and stuff is to fix this. I have java 1.6.0_11, and 1.6.0 both enabled but i dont know if thats the problem or not. and Windows Vista. If you could please type of what i need for the temp,tmp that kind of stuff. Even if its a link cause i can not find anything at all to help me out Thanks and job!


    PS. When i try and open a client it says 'java' is not reconized as a external or internal link.


    http://java.sun.com/javase/downloads/index.jsp I downloaded
    Java SE Development Kit (JDK) 6 Update 11 from here wich is the second one and then when i pressed download i clicked windows idk if thats the right 1 somone please help!
    Last edited by dimitry g; 12-08-2008 at 01:09 AM.

  • #2
    Regular Coder DELOCH's Avatar
    Join Date
    Apr 2006
    Location
    Canada
    Posts
    537
    Thanks
    4
    Thanked 2 Times in 2 Posts
    your java isn't properly running on your browser, concider re-installing your java runtime environment(JRE)...

    but since you tried, did you select windows or win64, you probably have windows

    another possible solution is that your browser is preventing the java from running

    another possible reason could be that you downloaded the development kit without the runtime environment for your browser...

  • #3
    New to the CF scene
    Join Date
    Dec 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by DELOCH View Post
    your java isn't properly running on your browser, concider re-installing your java runtime environment(JRE)...

    but since you tried, did you select windows or win64, you probably have windows

    another possible solution is that your browser is preventing the java from running

    another possible reason could be that you downloaded the development kit without the runtime environment for your browser...

    Ok. at that link above i downloaded the update 6 thing but it wasnt (JDK),it was (JRE) that i jsut downloaded and still doesnt work. =[ How do i make it so my browser doesnt prevent java? but agian at that link i can try diffrent kind of windows let me try that.

  • #4
    New to the CF scene
    Join Date
    Dec 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK i downloaded windows regular and 64 also intel still nothing..... I downloaded the JRE and JDK and when i try and open clients in the extracted file it still say's 'java' is not reconized as a external or internal link. Is it my Java Enviormental Variables? or what do you think is wrong here?

  • #5
    Regular Coder DELOCH's Avatar
    Join Date
    Apr 2006
    Location
    Canada
    Posts
    537
    Thanks
    4
    Thanked 2 Times in 2 Posts
    is this problem for all of java applets you try to run?

    and what browser are you using?


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •