Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    Regular Coder
    Join Date
    Dec 2005
    Location
    Ohio
    Posts
    286
    Thanks
    7
    Thanked 9 Times in 9 Posts

    Navigation bar issues....

    On one of my pages, the navigation bar at the bottom of the page renders perfectly: xfiles.doriennesmith.com/guide.php

    However, on another page using the exact same code, the images do not rollover the way they are supposed to: xfiles.doriennesmith.com/bios.php

    Here is the javascript: http://xfiles.doriennesmith.com/navbar.js and the stylesheet http://xfiles.doriennesmith.com/navbar.css.

    I have tried clearing my cache, but I am still seeing the same problem. Can anyone see where I've made my mistake?

    Many thanks!

  • #2
    Senior Coder Arbitrator's Avatar
    Join Date
    Mar 2006
    Location
    Splendora, Texas, United States of America
    Posts
    3,302
    Thanks
    28
    Thanked 276 Times in 270 Posts
    It seems to me that you forgot to put the script call into the bios.php page.; as a result your rollovers are trying to reference functions that don't exist.
    For every complex problem, there is an answer that is clear, simple, and wrong.

  • #3
    Regular Coder
    Join Date
    Dec 2005
    Location
    Ohio
    Posts
    286
    Thanks
    7
    Thanked 9 Times in 9 Posts
    Thanks! I always seem to miss the little details that cause my big problems.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •