Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 9 of 9
  1. #1
    New Coder
    Join Date
    Jul 2002
    Location
    Cape Town, S Africa
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Please help: Background-Image in NN

    Hey All,

    Just can't get this to work, looks great in IE, look screwy in NN (as usual).

    I'm using NN 4.08

    The files are attached, any help much appreciated.

    TIA.
    Attached Files Attached Files

  • #2
    Regular Coder
    Join Date
    Jun 2002
    Location
    The Netherlands
    Posts
    217
    Thanks
    0
    Thanked 0 Times in 0 Posts
    NS4 is 5 years old,why the hell do you even care about it?

  • #3
    New Coder
    Join Date
    Jul 2002
    Location
    Cape Town, S Africa
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    'cauz I think some idiots still use it.

  • #4
    Regular Coder
    Join Date
    Jun 2002
    Location
    NL
    Posts
    421
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm using NN 4.8 instead of 4.08 and your background image did show up after removing the images folder from the styles folder. Wrong path...
    But if I remember well support for background images using CSS is sort of buggy in NN 4.

  • #5
    New Coder
    Join Date
    Jul 2002
    Location
    Cape Town, S Africa
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry, what exactly did you remove?

    Thx.

  • #6
    Regular Coder
    Join Date
    Jun 2002
    Location
    NL
    Posts
    421
    Thanks
    0
    Thanked 0 Times in 0 Posts
    In the zip I downloaded was a 'test.html' and a 'styles' folder. In the 'styles' folder was your .css and an 'images' folder. The images folder should not be in there or the path to your image should be 'styles/images/topcell.gif' instead of 'images/topcell.gif'.

  • #7
    New Coder
    Join Date
    Jul 2002
    Location
    Cape Town, S Africa
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ahhh!

    Netscape works with 'styles/images/image.gif'
    InternetE works with 'images/image.gif'

    How do I get them to both work with one CSS file (without scripting)

    Thanks.
    Last edited by Dodger; 10-16-2002 at 11:34 PM.

  • #8
    Regular Coder
    Join Date
    Jun 2002
    Location
    NL
    Posts
    421
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just don't put your images folder in your styles folder and leave the 'images/topcell.gif' in your stylesheet.

  • #9
    New Coder
    Join Date
    Jul 2002
    Location
    Cape Town, S Africa
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks!


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •