Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 8 of 8
  1. #1
    New to the CF scene
    Join Date
    Jun 2002
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    alignment issue!!!

    Hey everyone!

    I'm working on a re-design and my images aren't aligning right.

    There's a small gap at the bottom of the second row and I'm not sure how to get rid of it. I've tried deleting all the excess tags but it's not helping. Can anyone help?

    http://www.4revolution.org/cfan/indexnew.html

    Thanks so much!
    Last edited by Falco; 10-02-2002 at 08:20 PM.

  • #2
    Senior Coder
    Join Date
    Jun 2002
    Location
    ColoRockyz
    Posts
    1,649
    Thanks
    1
    Thanked 0 Times in 0 Posts
    The white space? Try changing bgcolor from #FFFFFF to #000000. Also, I have no idea what it says on the bottom...if that, indeed, is the bottom. Also, your 'greater-than' (>) sign should be pointing the other way ('less-than'?) or you can actually trigger an nicer looking arrow that comes with windows. Slow loading, btw.
    Last edited by zoobie; 10-02-2002 at 09:27 PM.
    Zoobie or not Zoobie...That is the problem.
    <body onUnload="flush( ! )">

  • #3
    New Coder
    Join Date
    Oct 2002
    Location
    Go CANADA!
    Posts
    61
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey : ),
    I saved your page to my desktop and took a look at it with Dreamweaver. I saw nothing the matter concerning the images.. unless I'm blind, it looks fine.

    I even tried deleting all the images and re-inserting.. nothing.

    So, perhaps a suggestion would be to just make the bgcolor of the table the same color as the blue in your images....?

    Here's the line of code to throw into your table tag:

    <TABLE cellSpacing=0 cellPadding=0 border=0 bgcolor="#2D2355">

    Looks fine after that :>

    Good luck.

    AND I agree with zoobie. Can't make out the words in the bottom image.
    Last edited by Revelle; 10-02-2002 at 09:23 PM.
    Be ReActive.

  • #4
    New to the CF scene
    Join Date
    Jun 2002
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey guys. Thanks for the suggestions! Changing the table bg color to the purple-ish color should do the trick.

    What's wrong with the bottom image? Is it blurry? I've never used this image editing prog before (on an office computer instead of my home pc) and it's been the biggest pain to get the images to stay crisp. My optimized palletes don't work like they used to!

    Not really supposed to be a greater or less than arrow, just an arrow, none-the-less. Is that blurry too? It's looking crisp on my screen, but like I said, I've been having issues.

    Please let me know if the issue is blurriness or is it too small or what?

    How long is the load time? Unbearable? I've never used all images before. Sorry, still in very early stages on this one!

    Thanks so much!
    -Falco

  • #5
    Senior Coder
    Join Date
    Jun 2002
    Location
    ColoRockyz
    Posts
    1,649
    Thanks
    1
    Thanked 0 Times in 0 Posts
    All I can suggest is to stay away from images if you want your page to load fast. The text at the bottom (or anywhere for that matter) can be simulated to look just like your image by adjusting the background color and font via CSS.
    Zoobie or not Zoobie...That is the problem.
    <body onUnload="flush( ! )">

  • #6
    Senior Coder
    Join Date
    Jun 2002
    Location
    The Netherlands, Baarn, Ut.
    Posts
    4,252
    Thanks
    0
    Thanked 0 Times in 0 Posts
    What's wrong with the bottom image? Is it blurry?
    That too, but mainly because the text is very small and the contrast between it and its background is quite low.
    Think about a slightly larger font and brighter color, that should do the trick.
    Regards,
    Ronald.
    ronaldvanderwijden.com

  • #7
    Senior Coder
    Join Date
    Jun 2002
    Location
    Wichita
    Posts
    3,880
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Originally posted by zoobie
    All I can suggest is to stay away from images if you want your page to load fast. The text at the bottom (or anywhere for that matter) can be simulated to look just like your image by adjusting the background color and font via CSS.
    There are other very good reasons to follow this advice, some users have a very different screen resolution than you so your image could end up as too small to be legible to overwhelmingly overlarge depending on the user's display. Also blind users may use a screen reader which isn't going to be able to see your text while those who are near blind but can make out text if they can enlarge it are also likely to be unable to work out your image text.

  • #8
    New to the CF scene
    Join Date
    Jun 2002
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Great advice guys, glad to know some of you are thinking on my behalf! I've been out of the loop too long! lol

    Thanks so much!


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •