Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    New Coder
    Join Date
    Feb 2005
    Location
    Florida
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problem with Background Image not repeating

    I can't figure this out. It should repeat as the content expands the cell but it is stopping at a certain point and I can't figure it out.

    Can anyone help me here? It is due in later today and I want to add more content then go in with little content.

    Here is one page:
    http://school.liquidpenguin.com/cbt/cont.html
    and another
    http://school.liquidpenguin.com/cbt/index.html

    and the CSS

    I know the naming conventions are wrong and that will be corrected once complete.

    Thanks.

    Code:
    #container {
    	background-color: #A3C8C8;
    	width: 760px;
    	margin-top: 0px;
    	margin-right: auto;
    	margin-bottom: 0px;
    	margin-left: auto;
    }
    #header {
    	background-image:  url("images/header_new.png");
    	background-repeat: no-repeat;
    	height: 225px;
    	margin-top: 0px;
    	margin-right: auto;
    	margin-bottom: 0px;
    	margin-left: auto;
    	padding: 0px;
    }
    body {
    	background-color: #A3C8C8;
    }
    #content {
    	margin: 0px;
    	padding: 0px;
    	background-image: url(images/body_middle.png);
    	background-repeat: repeat-y;
    }
    #flash {
    	float:left;
    	width:500px;
    	margin-top: 10px;
    	margin-left: 10px;
    }
    #left {
    	width:200px;
    	margin-left:530px;
    	margin-top: 0px;
    	padding-top: 15px;
    	text-align: center;
    	font-family: Verdana, Arial, Helvetica, sans-serif;
    	font-size: 10px;
    
    }
    #left li {
    	font-family: Verdana, Arial, Helvetica, sans-serif;
    	font-size: 14px;
    	list-style-type: none;
    	text-align: center;
    	width: 150px;
    	margin: 0px;
    	padding: 0px;
    }
    #left ul {
    	border: 1px solid #000000;
    	width: 150px;
    	margin-bottom: 0px;
    	background-position: center;
    	margin-right: auto;
    	margin-left: auto;
    	margin-top: 0px;
    	padding: 0px;
    }
    #left li a:hover {
    	background-color: #318383;
    }
    #left li a {
    	text-decoration: none;
    	color: #000000;
    	display: block;
    	line-height: 30px;
    }
    #footer {
    	background-image:  url("images/body_bottom.png");
    	margin: 0px;
    	padding: 0px;
    	height: 28px;
    	clear: both;
    }
    #left ul li.act a
    	{
    	color: #FFFFFF;
    	background-color: #318383;
    	}
    #left a:visited {
    	text-decoration: line-through;
    }
    #flash h1 {
    	font-family: Verdana, Arial, Helvetica, sans-serif;
    	font-size: 16px;
    	padding-left: 10px;
    	margin-bottom: 8px;
    }
    #flash h2 {
    	font-family: Verdana, Arial, Helvetica, sans-serif;
    	font-size: 14px;
    	font-weight: normal;
    	padding-left: 10px;
    	margin: 0px;
    	line-height: 25px;
    }
    #flash a {
    	color: #318383;
    	font-weight: bold;
    	text-decoration: none;
    }
    #flash a:hover {
    	text-decoration: underline overline;
    }
    .crossout {
    	text-decoration: line-through;
    }
    .img {
    	text-align: center;
    	border: none;
    	margin-top: 8px;
    }

  • #2
    New Coder
    Join Date
    Feb 2005
    Location
    Florida
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Had it in the wrong cell. Moved it to from content to container and it works now.
    Last edited by Liquid Penguin; 08-18-2005 at 07:56 PM.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •