Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4

Thread: css in NS4

  1. #1
    New Coder
    Join Date
    Jun 2002
    Location
    North of Boston
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Netscape css in NS4

    Could someone please go tothis site

    and tell me why it displays properly
    in NS6 and IE5 and not in NS4

    the div tag with the behind id is not showing up in NS4.

    Is there anyway to fix this and have it work in all 3 browers.

    Thanks,

    Greg
    bedardinc.com
    A+,Network+, MCP W2K
    Sites I have worked on
    patriotsweekly.com
    smileysbookstore.com

  • #2
    Senior Coder
    Join Date
    Jun 2002
    Location
    Wichita
    Posts
    3,880
    Thanks
    0
    Thanked 0 Times in 0 Posts
    z-index is ignored in Netscape 4 unless the div is declared position:relative or position:absolute in the style.

  • #3
    New Coder
    Join Date
    Jun 2002
    Location
    North of Boston
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It seems that z-index is not the problem.
    why is the background of my
    #behind not showing up in NS4?

    Does NS4 support background color for id's in a div tag?
    bedardinc.com
    A+,Network+, MCP W2K
    Sites I have worked on
    patriotsweekly.com
    smileysbookstore.com

  • #4
    Senior Coder
    Join Date
    Jun 2002
    Location
    Wichita
    Posts
    3,880
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Try putting a   into your "behind" div. Netscape 4 likes to skip rendering objects that have no content.
    Last edited by Roy Sinclair; 06-24-2002 at 10:49 PM.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •