Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 6 of 6
  1. #1
    New Coder
    Join Date
    Sep 2004
    Posts
    76
    Thanks
    0
    Thanked 0 Times in 0 Posts

    another cross-browser issue

    ok im fed up w/ this, som1 PLEASE help me

    www.majd-gfx.com is the site

    it works on ie but doesn't on firefox or it works on firefox but doesn't on ie....WTF

  • #2
    Supreme Master coder! glenngv's Avatar
    Join Date
    Jun 2002
    Location
    Philippines
    Posts
    11,075
    Thanks
    0
    Thanked 256 Times in 252 Posts
    What works and what doesn't?
    Please be specific.
    Glenn
    ____________________________________

    My Blog
    Tower of Hanoi Android app (FREE!)
    Tower of Hanoi Leaderboard
    Samegame Facebook App
    vBulletin Plugins
    ____________________________________

  • #3
    New Coder
    Join Date
    Sep 2004
    Posts
    76
    Thanks
    0
    Thanked 0 Times in 0 Posts
    well i have fixed most of my cross-browser issues, but now there's another, it looked fine with two entries, as soon as i added more, it got messed up...help plz

    EDIT: i just noticed that it works again when i delete all but 2 of my entries...weird....
    Last edited by Majd-GFX; 10-06-2004 at 11:14 AM.

  • #4
    Senior Coder
    Join Date
    Jun 2002
    Location
    Wichita
    Posts
    3,880
    Thanks
    0
    Thanked 0 Times in 0 Posts
    What works? How are we supposed to understand what you see as broken if you won't tell us what you expect vs what it's doing?
    Check out the Forum Search. It's the short path to getting great results from this forum.

  • #5
    Regular Coder
    Join Date
    Apr 2004
    Location
    Birmingham, MI
    Posts
    131
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Easy fix for mozilla.
    Give menu-bottom, below-content and footer margin-left:-100px

    It is behaiving as it should, because of content-container's left padding.

    Edit: Same problem with IE, only you see the background repeating. Fix the margin/padding as I suggested and it should clear that up too
    Last edited by circusbred; 10-06-2004 at 08:53 PM. Reason: IE too

  • #6
    New Coder
    Join Date
    Sep 2004
    Posts
    76
    Thanks
    0
    Thanked 0 Times in 0 Posts
    sweeeeeeeeeeeeeeeeeeeet thnx a lot man i really apreciate it, it works now


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •