Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    New to the CF scene
    Join Date
    Jun 2012
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Parts missing in other browsers

    Hello
    I made this site and it opens perfectly in Opera browser, but when I opened it in Firefox, one piece of background was missing, like if one <div> was lost somewhere, but how does it work in Opera then?

    Here is the link of website if anyone knows how to help:
    http://letnivrt.kas.si/krapenc/index.html

    (Sorry it's in slovene, but I think div "vsebina" is the problem). The middle part with paragraph and twitter widget should have the same background as menu and top of the footer. And other sites "o nas=about" work normally, just index is having problems. Validator does not find any warnings related to this.

    thanks.

  • #2
    Regular Coder
    Join Date
    Jun 2002
    Location
    Flint, Michigan, USA
    Posts
    629
    Thanks
    1
    Thanked 20 Times in 20 Posts
    I don't see the specific problem; I do see some validation errors:
    http://validator.w3.org/check?charse...enc/index.html

    If you fix those problems, the problem may disappear.

  • #3
    New to the CF scene
    Join Date
    Jun 2012
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I solved the problem with a friend's help, twitter widget was causing problems.
    Thanks!


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •