Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    Regular Coder MrBiggZ's Avatar
    Join Date
    Apr 2005
    Location
    Indianapolis IN
    Posts
    326
    Thanks
    42
    Thanked 2 Times in 2 Posts

    Question I have two positioning problems that are bugging me! Help, plz?

    Greetings!

    Working on this page -> http://ftsc-test.handlersspot.net

    Here's the CSS --> http://ftsc-test.handlersspot.net/css/style.css

    That marquee I have running just below the menu works fine in FF, Opera, Chrome and Safari. IE7 is giving me some troubles .. and I've stared at it so long that it really doesn't make anymore sense to me. It's always IE, always! I'm sure there's some hack to it that I'm not aware about. Could somebody take a peek at it and see what I'm doing wrong? Wish they had firebug for IE7 and up! Grrrrrrrrrr!!

    Second thing that driving me made is the vertical news ticker in the header. Works find and looks great on the index page but if you click on any other page for instance 'Field Locations' it drops down into the bottom of the header and I get scroll bars. It's the same style sheet that drives all the pages so there's nothing page specific.

    I can't even begin to say how much I'd appreciate the help! My old eyes have been looking at this for two days and I've deconstructed and reconstructed the positioning and I get zero!

    Thanks for the help! Seriously! I'm sure both are some tiny over sight that I'm not seeing!
    “No matter how slick the demo is in rehearsal, when you do it in front of a live audience, the probability of a flawless presentation is inversely proportional to the number of people watching, raised to the power of the amount of money involved.” ~ Mark Gibbs

  • #2
    Supreme Master coder! abduraooft's Avatar
    Join Date
    Mar 2007
    Location
    N/A
    Posts
    14,861
    Thanks
    160
    Thanked 2,223 Times in 2,210 Posts
    Blog Entries
    1
    You have some errors in your markup. See http://validator.w3.org/check?verbos...ersspot.net%2F. It's a good practice to have a valid markup, before dealing with compatibility issues.
    Wish they had firebug for IE7 and up! Grrrrrrrrrr!!
    Did you see web developer toolbar of IE ?
    The Dream is not what you see in sleep; Dream is the thing which doesn't let you sleep. --(Dr. APJ. Abdul Kalam)

  • #3
    Regular Coder MrBiggZ's Avatar
    Join Date
    Apr 2005
    Location
    Indianapolis IN
    Posts
    326
    Thanks
    42
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by abduraooft View Post
    You have some errors in your markup. See http://validator.w3.org/check?verbos...ersspot.net%2F. It's a good practice to have a valid markup, before dealing with compatibility issues.

    Did you see web developer toolbar of IE ?
    I got those errors fixed except for the ones that deal with the params in the marquee tag. And thank you for pointing out that IE dev toolbar.

    I still poked around and I just don't see positioning problem if IE7 is used. IE8 and up works just fine just a few margin or padding issues. I can get over that. This IE7 thing is driving me to drink!

    Once the error of my ways if pointed out I'd like to know why it behaves like that. Please oh guru's help me!
    “No matter how slick the demo is in rehearsal, when you do it in front of a live audience, the probability of a flawless presentation is inversely proportional to the number of people watching, raised to the power of the amount of money involved.” ~ Mark Gibbs


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •