Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    New Coder
    Join Date
    Sep 2007
    Posts
    27
    Thanks
    1
    Thanked 0 Times in 0 Posts

    White gaps in code when viewed through Hotmail

    Hi Everyone,

    I am currently creating an email template that is intended for viewing through Outlook 2010 / 2007 & Hotmail / Live Mail (through a Web Browser).

    So far I have created a design that I am visually pleased with, and it displays fine in Outlook 2010. However when I load it into a browser I see "white space" between tables / rows / cells.

    I have explictly set the cellpadding & cellspacing both to Zero - however the web browsers (Chrome & IE9) insist on "putting in gaps".



    If anybody has any suggestions on how I can remove the gaps they will be greatly appreciated.

    Kind Regards,

    Davo

  • #2
    Master Coder Excavator's Avatar
    Join Date
    Dec 2006
    Location
    Alaska
    Posts
    9,748
    Thanks
    22
    Thanked 1,838 Times in 1,822 Posts
    Hello Mr Dude,
    Just a guess since you don't provide any code ...
    Have a look at http://blog.icontact.com/blog/myster...gaps-in-gmail/
    Validate often DURING development - Use it like a splelchecker | Debug during Development |Write it for FireFox, ignore IE
    Use the right DocType | Validate your markup | Validate your CSS | Why validating is good | Why tables are bad

  • #3
    New Coder
    Join Date
    Sep 2007
    Posts
    27
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Fixed! Thanks Excavator

    Hi Excavator,

    Your a legend - the suggestion that you provided worked a treat.

    All is well now - thanks to you.

    Kind Regards,

    Davo


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •