Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 5 of 5
  1. #1
    Banned
    Join Date
    Sep 2011
    Posts
    140
    Thanks
    17
    Thanked 0 Times in 0 Posts

    Getting invisible underscores under hyperlinked images

    For some strange reason I am getting an invisible underscore under my hyperlinked images. Does anyone know why this is happening or how I can stop it from happening?

    Screen shot:
    http://i54.tinypic.com/r6zqx1.png

    Code:
    Code:
    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01//EN"
            "http://www.w3.org/TR/html4/strict.dtd">
    <TITLE></TITLE>
    <META content="charset=windows-1252;text/html" http-equiv="content-type">
    <STYLE type="text/css">
    	BODY {
    		color: white;
    		font-family: verdana
    	}
    	DIV.main {
    		background-color: black;
    		height: 636px;
    		left: 50%;
    		margin-left: -635px;
    		margin-top: -307px;
    		position: absolute;
    		top: 50%;
    		width: 1270px
    	}
    	TABLE.categorylist {
    		background-color: green;
    		margin-left:7px;
    		margin-top: 30px	
    	}
    	TR.categorylist {
    		height: 174px
    	}
    	TD.categorylist {
    		text-align: center;
    		width: 150px
    	}
    	IMG.link {
    		border: 0px;
    		margin-top: 5px
    	}
    </STYLE>
    <DIV>
    	<DIV class="main">
    		<TABLE border="1" cellpadding="0px" cellspacing="19px" class="categorylist">
    			<TR class="categorylist">
    				<TD class="categorylist">
    					<A href="/1">1</A>
    					<A href="/1"><IMG alt="" class="link" src="1.png"></A>
    				</TD>
    				<TD class="categorylist">
    					<A href="/2">2</A>
    					<A href="/2"><IMG alt="" class="link" src="2.png"></A>
    				</TD>
    			</TR>
    		</TABLE>
    	</DIV>
    </DIV>
    Last edited by Democrazy; 09-17-2011 at 11:32 AM.

  • #2
    Regular Coder
    Join Date
    Jul 2011
    Location
    India
    Posts
    496
    Thanks
    3
    Thanked 57 Times in 56 Posts
    Use following code:

    Code:
    a {
    text-decoration:none;
    }

  • #3
    Banned
    Join Date
    Sep 2011
    Posts
    140
    Thanks
    17
    Thanked 0 Times in 0 Posts
    Hey man,

    haha yeah it was the first thing I tried.. doesn't work. :S

  • #4
    New Coder
    Join Date
    Sep 2011
    Posts
    40
    Thanks
    4
    Thanked 1 Time in 1 Post
    not as an answer to your question, but you should start by getting the tags right. Head, Body etc.

  • #5
    New Coder
    Join Date
    Sep 2011
    Posts
    40
    Thanks
    4
    Thanked 1 Time in 1 Post
    margin-bottom:0px might work

    your row has a set height of 174, that could be a factor as well


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •