Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    New to the CF scene
    Join Date
    Sep 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Html/Css loosing text

    hi guys.. i have a phpbb3.0.9 installed and i modified it myself..

    there is something happening that i cant fix..

    here is the top of the page of a topic (viewtopic.php?f=4&t=176)




    the problem is when i try specific post (viewtopic.php?f=4&t=176#p251)



    The top of the blue box is getting chopped..

    Do you have any idea why this is happening?

    thx in advance!
    Last edited by Apostropartheid; 09-07-2011 at 03:20 PM.

  • #2
    Regular Coder
    Join Date
    Aug 2011
    Posts
    120
    Thanks
    1
    Thanked 15 Times in 15 Posts
    Since you are dealing with a CMS there is an added level of complication. With that, it may be prudent to ask your question in a forum dedicated to PhpBB. As for here, in my opinion, you've not provided enough information to even begin answering. I would recommend inspecting the element as an isolated part and compare it to an element that is behaving the way you intend. My feeling is that you would see some sort of difference between the two, but how to fix it is beyond me as I do not use any CMS.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •