Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4
  1. #1
    New Coder
    Join Date
    Nov 2010
    Location
    Kenya
    Posts
    42
    Thanks
    4
    Thanked 1 Time in 1 Post

    Header javascript code showing on my website

    My website has a javascript code between the <head> tags of my website but on android, safari and some chrome browsers, this code is displaying as text! On other browsers is okay. the website is http://www.sinema.co.ke Please help me out. Thanks in advance.

  • #2
    Senior Coder
    Join Date
    Feb 2011
    Location
    Your Monitor
    Posts
    4,339
    Thanks
    60
    Thanked 527 Times in 514 Posts
    Blog Entries
    4
    This isn't a php server side issue is it. It's a html/javascript issue meaning its in the wrong forum.

    On a side note, it looks ok to me viewing in Seamonkey 2.0.14
    See my new CodingForums Blog: http://www.codingforums.com/blogs/tangoforce/

    Many useful explanations and tips including: Cannot modify headers - already sent, The IE if (isset($_POST['submit'])) bug explained, unexpected T_CONSTANT_ENCAPSED_STRING, debugging tips and much more!

  • #3
    God Emperor Fou-Lu's Avatar
    Join Date
    Sep 2002
    Location
    Saskatoon, Saskatchewan
    Posts
    16,994
    Thanks
    4
    Thanked 2,662 Times in 2,631 Posts
    This has absolutely nothing to do with PHP. Moving from PHP forum to HTML/CSS.
    The script blocks are wrong. The script tag is not a single sided tag, so remove the / from the end of any of the script tags.
    PHP Code:
    header('HTTP/1.1 420 Enhance Your Calm'); 
    Been gone for a few months, and haven't programmed in that long of a time. Meh, I'll wing it ;)

  • Users who have thanked Fou-Lu for this post:

    bngari (05-02-2011)

  • #4
    New Coder
    Join Date
    Nov 2010
    Location
    Kenya
    Posts
    42
    Thanks
    4
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Fou-Lu View Post
    This has absolutely nothing to do with PHP. Moving from PHP forum to HTML/CSS.
    The script blocks are wrong. The script tag is not a single sided tag, so remove the / from the end of any of the script tags.
    Thank you. this did the trick! Sorry about the wrong forum posting


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •