Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    New to the CF scene
    Join Date
    Apr 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    my website is messed up on internet explorer

    I am trying to get this new website up and running for our church, I thought it was perfect on firefox. But when I opened IE, it looked horrible. I was wondering if anyone on here could help me. In case you don't already know, the website is both css and html. Thanks. The website is http://WWW.heritagebbc.org/new
    Last edited by gus089; 04-06-2011 at 08:10 AM.

  • #2
    Master Coder
    Join Date
    Dec 2007
    Posts
    6,682
    Thanks
    436
    Thanked 890 Times in 879 Posts
    Quote Originally Posted by gus089 View Post
    I am trying to get this new website up and running for our church, I thought it was perfect on firefox. But when I opened IE, it looked horrible. I was wondering if anyone on here could help me. In case you don't already know, the website is both css and html. Thanks. The website is http://WWW.heritagebbc.org/new
    You have invalid markup:

    http://validator.w3.org/check?verbos...c.org%2Fnew%2F

    few errors, put a doctype and fix it, will help you to solve cross-browsers problems.

    best regards


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •