Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    New to the CF scene
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Unhappy Need help with webpage in Firefox

    I have created a page that works fine in IE and Chrome. I have had a look at the page in Firefox and it is a complete mess. I stripped out all the HTML and noticed the page is fine except for the images.

    In my pages I have coded my images like so:-

    <div style="text-align:center">
    <p><img style="float:none;text-align:center;" <img style="border:1px solid #A00000 ;" src="http://casino.ladbrokes.com/layout/default/images/great-hall.jpg"width="450" height="338" /></p>
    </div>

    If anyone could help it would be greatly appreciated.

    Thanks

  • #2
    Senior Coder
    Join Date
    Feb 2009
    Location
    Ilkley, West Yorkshire, UK
    Posts
    2,957
    Thanks
    9
    Thanked 727 Times in 721 Posts
    Can you give a link to your page?

    Is that actually your image tag? If so it's not right and should be something like:

    Code:
    <img style="float:none;text-align:center;border:1px solid #A00000;" src="http://casino.ladbrokes.com/layout/default/images/great-hall.jpg" width="450" height="338" />
    Last edited by SB65; 10-26-2010 at 03:36 PM.

  • Users who have thanked SB65 for this post:

    Barry Holloway (10-26-2010)

  • #3
    New to the CF scene
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Excellent, that fixed the problem, you have saved me from countless hours of stress.

    Thanks very much!!


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •