Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    New to the CF scene
    Join Date
    Aug 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Why is this site so broken in IE7?

    I'm losing my mind here, who can help me find why my site works great in FF and Chrome, but is COMPLETELY broken in IE7??

    Subject site:
    http://www.utilitycalculus.com/Knobs/

    This is a modified ZenCart installation and the coder who customized it left me with very complicated CSS. I've been tweaking it and did /something/ which has broken the site in IE - its a precedence issue but I can't figure it out.

    For example, the box header backgrounds in IE are pink, but blue in chrome/FF. Using the inspect element thing in Chrome i see that the pink tags are being (rightly) super ceded by the blue tags... but why won't IE do this?!?!

    ARGH!

  • #2
    Supreme Master coder! abduraooft's Avatar
    Join Date
    Mar 2007
    Location
    N/A
    Posts
    14,863
    Thanks
    160
    Thanked 2,224 Times in 2,211 Posts
    Validator says
    Line 111, Column 23: invalid comment declaration: found character "!" outside comment but inside comment declaration

    <!-- Drews Upper HL --!>
    It may have something to do with the errors in the markup.
    The Dream is not what you see in sleep; Dream is the thing which doesn't let you sleep. --(Dr. APJ. Abdul Kalam)

  • Users who have thanked abduraooft for this post:

    amaurer (08-22-2010)

  • #3
    New to the CF scene
    Join Date
    Aug 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Yep, that fixed it!

    Thanks for the link!
    Last edited by amaurer; 08-22-2010 at 05:37 PM.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •