Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 5 of 5
  1. #1
    New Coder
    Join Date
    May 2010
    Posts
    28
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Text in content box

    For some reason, the text in my Content box is underlined despite me not having any <u> tags in it?

    Can anyone explain this?

    Thanks guys,
    Really appreciate your help!

  • #2
    The Apostate Apostropartheid's Avatar
    Join Date
    Oct 2007
    Posts
    3,215
    Thanks
    16
    Thanked 265 Times in 263 Posts
    Unless you're able to give us telepathic powers, a link would be really helpful.

  • #3
    New Coder
    Join Date
    May 2010
    Posts
    28
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Oh, well that's no good if you don't have telepathic powers?


    http://test.huntswebdesigns.co.uk

    Cheers

  • #4
    New to the CF scene
    Join Date
    May 2010
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi

    You do have some <u>tags in your markup. See screenshot.



  • #5
    Regular Coder
    Join Date
    Aug 2005
    Location
    MS
    Posts
    845
    Thanks
    11
    Thanked 79 Times in 77 Posts
    You need to set the link tags to:

    a:link { text-decoration: none; }

    Add "text-decoration: none;" to the other link styles.

    CSS errors

    HTML errors
    ☠ ☠RON☠ ☠


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •