Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 5 of 5
  1. #1
    New to the CF scene
    Join Date
    May 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Table Background Image Woes.... :(

    I am having an issue with a site design. I am trying to make it expand downwards, and it does expand, but theres an issue of the website template not showing properly in the browser. Heres a image of the problem.

    Chrome: Works perfectly, no problems
    http://img217.imageshack.us/img217/8056/chromeu.png

    Firefox: Look on the sides, the image thats supposed to expand is not there.
    http://img535.imageshack.us/img535/1687/firefoxe.png

    Here is the bit of code that controls that area.

    Code:
    <td style="background-image:url(images/index_13.png)"></td>
    I have also tried

    Code:
    <td background="images/index_13.png"></td>
    Both of which give the same result.

    Any ideas?

  • #2
    The fat guy next door VIPStephan's Avatar
    Join Date
    Jan 2006
    Location
    Halle (Saale), Germany
    Posts
    8,700
    Thanks
    6
    Thanked 1,011 Times in 984 Posts
    An image doesn’t tell us what’s wrong. We need your code, best as a link to your site.

  • #3
    New to the CF scene
    Join Date
    May 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by VIPStephan View Post
    An image doesn’t tell us what’s wrong. We need your code, best as a link to your site.
    Code:
    http://www.limitedition.org/test2/

  • #4
    New to the CF scene
    Join Date
    May 2010
    Location
    Vancouver, BC, Canada
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Post

    Your problem is that you have "illegal" code. You have multiple <head>, <body> and <html> tags. About half way down the page code where this slogan appears "Welcome to the Limited Edition Test Website". You'll see the duplicated header stuff.

    You've also got table tags that span accross these mixed up parts (they are opened before this section, but not closed until afterwords).

    What are you using as an editor? Are you hand coding this? Or are you using a higher level designer? This may be as a result of trying to combine two or more pages...
    - Ben

  • #5
    New to the CF scene
    Join Date
    May 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by LynxSI View Post
    Your problem is that you have "illegal" code. You have multiple <head>, <body> and <html> tags. About half way down the page code where this slogan appears "Welcome to the Limited Edition Test Website". You'll see the duplicated header stuff.

    You've also got table tags that span accross these mixed up parts (they are opened before this section, but not closed until afterwords).

    What are you using as an editor? Are you hand coding this? Or are you using a higher level designer? This may be as a result of trying to combine two or more pages...
    - Ben
    Those are PHP includes, they its a page within a page, that is not the problem either, does the same problem with the includes.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •