Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 5 of 5
  1. #1
    New Coder
    Join Date
    May 2008
    Posts
    79
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Fonts are HUGE in IE, normal in FF,Chrome,Safari - Resolved Thanks!

    Site: http://chrisplacitella.com/

    On Firefox, Safari, Chrome, the fonts show up as normal. On IE (7 & 8), the fonts are insanely HUGE!

    I checked my CSS and while it doesn't validate, its because of some CSS3 that I added for Firefox. There is also some jQuery in there which resizes text dynamically, but I took it out to test and the problem is still there.

    Note: This problem only occurs on the first page!

    Anyone have any ideas? Thanks!
    Last edited by aejacks8; 06-23-2009 at 04:43 PM.

  • #2
    Senior Coder
    Join Date
    Oct 2005
    Posts
    1,340
    Thanks
    0
    Thanked 61 Times in 60 Posts
    Does the problem go away when you set the font-size in html to 16px or 100%? Is the problem where you have the size set to pt? (pt should only be used for print).

    There is an IE bug for this but I can't recall the details.

  • #3
    Senior Coder
    Join Date
    Feb 2009
    Location
    Ilkley, West Yorkshire, UK
    Posts
    2,957
    Thanks
    9
    Thanked 727 Times in 721 Posts
    Looks fine to me in IE7..

  • #4
    Regular Coder
    Join Date
    Mar 2008
    Posts
    235
    Thanks
    6
    Thanked 21 Times in 20 Posts
    In IE7 press ctrl + 0

    You probably zoomed in by accident, but IE being IE remembered you did it so will stay zoomed in till you zoom out again.

    it is also under view->zoom

    hope that helps!
    Andrew Sharman
    Web designer, developer and programmer.

    If you found my post helpful, why not give thanks! :)

  • #5
    New Coder
    Join Date
    May 2008
    Posts
    79
    Thanks
    12
    Thanked 0 Times in 0 Posts
    It did not go away, but thanks for the response. Thats a good tip to know! I found the error, it was something I seem to always miss, closing an H1 Tag...


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •