Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 6 of 6
  1. #1
    New to the CF scene
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problem with buttons in IE7

    http://85.92.87.93/~sandbox/

    If you take a look at the website above you will see that in firefox everything works fine but in IE7 and possibly IE8 (havent tested on that) the buttons of the menu dont work (they dont activate the link). Any idea how to fix this? If I switch off the sifr effect then they work, but with sifr activated no.

    thanks alot!

  • #2
    Supreme Master coder! abduraooft's Avatar
    Join Date
    Mar 2007
    Location
    N/A
    Posts
    14,863
    Thanks
    160
    Thanked 2,224 Times in 2,211 Posts
    Firefox says
    Unable to connect
    The Dream is not what you see in sleep; Dream is the thing which doesn't let you sleep. --(Dr. APJ. Abdul Kalam)

  • #3
    New to the CF scene
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yes some server probs at the moment, should be up again in an hour or two

  • #4
    New to the CF scene
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    its online now

  • #5
    Supreme Master coder! abduraooft's Avatar
    Join Date
    Mar 2007
    Location
    N/A
    Posts
    14,863
    Thanks
    160
    Thanked 2,224 Times in 2,211 Posts
    It might be because, the siFR make a lot of invalid markups in your case, like having a block level element (<div>) inside your <a><span> inline elements. Do you really need those siFR codes there for your anchor text?
    The Dream is not what you see in sleep; Dream is the thing which doesn't let you sleep. --(Dr. APJ. Abdul Kalam)

  • #6
    New to the CF scene
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    well the client would like such styling of the anchor links, if this cannot be fixed I would have to use images but its more convenient as it is if I manage to make it work. It works on firefox so i was hoping this is some fix to make it work on IE too


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •