Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    Regular Coder
    Join Date
    Jun 2007
    Location
    N. Ireland
    Posts
    351
    Thanks
    16
    Thanked 4 Times in 4 Posts

    [solved] HTML Email

    Don't know if this is the correct place:

    Building a PHP script to send out an HTML email to all in a newsgroup. No problem with any scripting or sending.

    The email contains 2 images both of which are hyperlinked. The problem is that the images have a blue border around them indicating it is a hyperlink.

    I have tried adding the following:
    Code:
    	<style type="text/css">
    img {
    	border: 0;
    	margin-bottom: 5px;
    	padding: 0;
    }
    a.noborder {
    color: none;
    }
    a.noborder img {
    	border-color: #c00;
    }
    </style>
    in the <head> section but to no avail. Any help appreciated.

    D.
    Last edited by daemonkin; 06-12-2009 at 10:23 AM.
    Daemonkin.
    If this was helpful, please add to my reputation
    Thousand Sons - Freelance Web Developer - ninetyonedegrees.com

  • #2
    Regular Coder
    Join Date
    Jun 2007
    Location
    N. Ireland
    Posts
    351
    Thanks
    16
    Thanked 4 Times in 4 Posts
    Never mind, sorted it out.
    Problem with caching.

    D.
    Daemonkin.
    If this was helpful, please add to my reputation
    Thousand Sons - Freelance Web Developer - ninetyonedegrees.com


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •