Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    New Coder
    Join Date
    Mar 2009
    Location
    Canada
    Posts
    66
    Thanks
    5
    Thanked 2 Times in 2 Posts

    Question IE 7 Problem displaying my menu correctly

    For some reason FireFox displays my menu perfectly on my site but when it comes to IE 7 it messes it all up. It adds in extra rows where there should be nothing and dose not diplay things until you go over top of the menu. I thoght it was just my computer but went to someone elses house to day. Someone who has never been to my site before and they have the same problem. So I know it's an IE thing. Any idea what I can do to fix the problem?
    Thanks.

    http://robinsden.co.cc
    My web site can be view here
    http://robinsden.com

  • #2
    Regular Coder
    Join Date
    Oct 2007
    Location
    Glencoe, Ontario, Canada
    Posts
    340
    Thanks
    19
    Thanked 27 Times in 27 Posts
    why do you have a div id of myslidemenu when u dont have an attribute to match. That maybe your problem you have a div ID and a div Class for the same navigation. so try removing myslidemenu.
    Last edited by PitbullMean; 04-01-2009 at 06:00 AM.
    Eric "PitbullMean" Melo
    Always Start your layout with*{border:0; margin:0; padding:0;}
    Be sure to Thank ALL Users who give assistance.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •