Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    Regular Coder kyllle's Avatar
    Join Date
    Mar 2008
    Posts
    334
    Thanks
    85
    Thanked 2 Times in 2 Posts

    wrapper background not appearing

    Hi all,

    I have added a .png background to my wrapper which I want to repeat but when I preview my site the background isnt appearing, any suggestions were im going wrong?

    This is the webpage

    Code:
    #wrapper{
    width: 800px;
    /*min-height:100%;
    height:auto !important;
    height:100%;*/
    margin:0 auto;
    background: (../images/bg.png);
    color:#fff;
    text-align: left;
    position: relative;
    }
    Thanks in advance
    Last edited by kyllle; 03-28-2009 at 10:03 PM.

  • #2
    Master Coder Excavator's Avatar
    Join Date
    Dec 2006
    Location
    Alaska
    Posts
    9,749
    Thanks
    22
    Thanked 1,838 Times in 1,822 Posts
    Resolved?
    The answer I think is an incomplete line of CSS.
    Should be more like the bit highlighted in red below -
    Code:
    	
    #wrapper{
    	width: 800px;
    	/*min-height:100%;
    	height:auto !important;
    	height:100%;*/
    	margin:0 auto;
    	background: url(../images/bg.png);
    	color:#fff;
    	text-align: left;
    	}
    Validate often DURING development - Use it like a splelchecker | Debug during Development |Write it for FireFox, ignore IE
    Use the right DocType | Validate your markup | Validate your CSS | Why validating is good | Why tables are bad


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •