Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    Regular Coder
    Join Date
    Oct 2008
    Posts
    185
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Just Created External Style Sheet: Something's Wrong

    http://americanchic.net/testpagecopy.html - I just created an external style sheet for this page but the images in my image gallery feature are not showing up. This is what the page should look like (this page uses internal style sheets): http://americanchic.net/testpage.html What did I do wrong? How do I fix it?
    Last edited by jihanemo; 11-11-2008 at 04:14 AM.

  • #2
    New Coder
    Join Date
    Oct 2008
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    are u missing the dir "images_pi" in the path? The working page has that dir, while the non working one does not

  • #3
    Regular Coder
    Join Date
    Oct 2008
    Posts
    185
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ifubad View Post
    are u missing the dir "images_pi" in the path? The working page has that dir, while the non working one does not
    Thank you for your reply. Someone else figured it out for me. I included javascript for the image gallery in the external style sheet. But thanks!


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •