Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 5 of 5
  1. #1
    New Coder
    Join Date
    Oct 2008
    Location
    Ireland
    Posts
    40
    Thanks
    5
    Thanked 0 Times in 0 Posts

    CSS Rollover images

    I have been working on my site with indexhibit and have added CSS rollover images. However, they don't work in IE6 of course. I have tried adding height to the p.nav element in which the links are contained, but this doesn't work. Anybody have any suggestions on how I might fix this problem? Thanks.

  • #2
    New Coder
    Join Date
    Feb 2008
    Posts
    55
    Thanks
    1
    Thanked 0 Times in 0 Posts
    what you meant?i'm not see anything wrong in your site.

  • #3
    Regular Coder
    Join Date
    Nov 2007
    Location
    127.0.0.1
    Posts
    348
    Thanks
    26
    Thanked 40 Times in 39 Posts
    Hi,

    Removing the :link pseudo class from

    a#prev and a#next and removing the height for
    Code:
    #img-container a	{
    	height: 1%;
    }
    resolves the issue.
    Last edited by tagnu; 11-06-2008 at 08:34 AM.
    Blog Charity:Water
    WhatisWrongWith.me/tagnu - Send me anonymous feedback.

  • Users who have thanked tagnu for this post:

    CyberDave (11-06-2008)

  • #4
    New Coder
    Join Date
    Oct 2008
    Location
    Ireland
    Posts
    40
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by destruction View Post
    what you meant?i'm not see anything wrong in your site.
    It works fine in most browsers apart from Internet Explorer 6.

    Quote Originally Posted by tagnu View Post
    Hi,
    Removing the :link pseudo class from
    a#prev and a#next and removing the height for
    Code:
    #img-container a	{
    	height: 1%;
    }
    resolves the issue.
    At work now, but will try this later. Thank you very much.
    Last edited by CyberDave; 11-06-2008 at 10:05 AM.

  • #5
    New Coder
    Join Date
    Oct 2008
    Location
    Ireland
    Posts
    40
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Excellent. This worked. I had been trying to get this to work for two days. Thank you.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •