Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 5 of 5
  1. #1
    Senior Coder effpeetee's Avatar
    Join Date
    Feb 2007
    Location
    Clapham Junction - London SW
    Posts
    4,885
    Thanks
    228
    Thanked 204 Times in 203 Posts

    Exclamation F11; strange behaviour in the latest Firefox. 2.0.0.4

    SOLUTION FOUND. SEE LAST POSTING

    When I access my site with Firefox and then use F11 to get full screen; I get general untidiness at the bottom of the picture. It is OK with IE and Opera. Using Vista Home Premium.

    Anyone else find this?

    effpeetee

    www.exitfegs.co.uk
    Last edited by effpeetee; 06-07-2007 at 11:05 PM.

  • #2
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    Looks the same to me fullscreen and normal screen.
    ||||If you are getting paid to do a job, don't ask for help on it!||||

  • #3
    Senior Coder effpeetee's Avatar
    Join Date
    Feb 2007
    Location
    Clapham Junction - London SW
    Posts
    4,885
    Thanks
    228
    Thanked 204 Times in 203 Posts
    Quote Originally Posted by _Aerospace_Eng_ View Post
    Looks the same to me fullscreen and normal screen.
    This is what I get.

    Weird, isn't it?

    http://www.exitfegs.co.uk/999.html

    Regards,

    effpeetee

  • #4
    New Coder
    Join Date
    May 2005
    Location
    Alabama
    Posts
    49
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Mine works fine, but I am using Windows XP. Must be yet another Vista bug.

  • #5
    Senior Coder effpeetee's Avatar
    Join Date
    Feb 2007
    Location
    Clapham Junction - London SW
    Posts
    4,885
    Thanks
    228
    Thanked 204 Times in 203 Posts
    Solution found!
    I have found why it is like it is for me.
    I have the unexpanded window not quite filling the screen.
    When I use F11, the expanded screen does not reach the bottom and the under picture shows its bottom edge.
    If I expand the screen first and then use the F11, everthing works normally.

    It is only in Firefox that this happens to me.

    effpeetee
    Last edited by effpeetee; 06-07-2007 at 11:04 PM. Reason: Solution found.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •