Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    New to the CF scene
    Join Date
    Jul 2014
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Adobe Muse question

    Not too sure if anyone has had the chance or is currently using the program Adobe Muse. I'm having a bit of an issue currently.. I have a widget "blank composition" and I have set up all the triggers which are thumbnail images I made. All of which have a rollover, hover, and active state.. Again this is all done in muse.. Anyways, when I get to the Container and the Target. I have my full image in the "Target" spot, though when I save and preview my site on the web, my target image is not where I have it placed.. anyone have this issue?

  • #2
    New to the CF scene
    Join Date
    Jul 2014
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Got it, if anyone else is using Adobe muse... it's a great program. Here is how I fixed my issue. I was trying to use a lightbox to contain the images, I just changed the property to "stacked" and viola it worked as expected. Lightbox's default property is to place the images in the center of the window as it does normally.. Though I didn't get why I was allowed to place the images anywhere on the screen and not have them where I placed them.. Made no sense to give a user that option if it isn't even used


  •  

    LinkBacks (?)

    1. 09-03-2014, 03:52 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •