Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    Regular Coder
    Join Date
    Apr 2010
    Posts
    417
    Thanks
    4
    Thanked 1 Time in 1 Post

    'OBJECT' player code does not validate. (attribute that does not exist)

    What is the correct method to code this so there are no errors ?

    Code:
    <OBJECT ID="MediaPlayer" WIDTH="300" HEIGHT="300" CLASSID="CLSID:22D6F312-B0F6-11D0-94AB-0080C74C7E95" STANDBY="Loading Windows Media Player components..." TYPE="application/x-oleobject">
    <PARAM NAME="FileName" VALUE="Video.wmv">
    <PARAM name="autostart" VALUE="false">
    <PARAM name="ShowControls" VALUE="true">
    <param name="ShowStatusBar" value="true">
    <PARAM name="ShowDisplay" VALUE="ture">
    <EMBED TYPE="application/x-mplayer2" SRC="Video.wmv" NAME="MediaPlayer" WIDTH="300" HEIGHT="300" ShowControls="1" ShowStatusBar="1" ShowDisplay="1" autostart="0"> </EMBED>
    </OBJECT>

  • #2
    Regular Coder
    Join Date
    Aug 2005
    Location
    MS
    Posts
    845
    Thanks
    11
    Thanked 79 Times in 77 Posts
    There is only ONE embed tag. Insert the embed tag with javascript to validate, but best to just delete it as it is a non-standard tag.

    Windows Media Player Reference
    ☠ ☠RON☠ ☠

  • #3
    Supreme Master coder! abduraooft's Avatar
    Join Date
    Mar 2007
    Location
    N/A
    Posts
    14,863
    Thanks
    160
    Thanked 2,224 Times in 2,211 Posts
    Take a look at (the bottom of) http://www.alistapart.com/articles/byebyeembed/
    The Dream is not what you see in sleep; Dream is the thing which doesn't let you sleep. --(Dr. APJ. Abdul Kalam)


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •