Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    New Coder
    Join Date
    Jun 2010
    Posts
    52
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Whats Wrong with my SWF FILE

    When i made my .swf file thats on my homepage the controls dont show up?

    This is the HTML CODE-

    object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=10,0,0,0" width="400" height="480" id="videoplayer" align="middle">
    <param name="allowScriptAccess" value="sameDomain">
    <param name="allowFullScreen" value="false">
    <param name="movie" value="videoplayer.swf"><param name="quality" value="high"><param name="bgcolor" value="#ffffff"><embed src="http://www.neoweather.com/videoplayer.swf" quality="high" bgcolor="#ffffff" width="400" height="480" name="videoplayer" align="middle" allowScriptAccess="sameDomain" allowFullScreen="false" type="application/x-shockwave-flash" pluginspage="http://www.adobe.com/go/getflashplayer">
    </object>

    WHATS WRONG!!!!!!!!!??????????????
    WHATS WRONG!!!!!!!!!??????????????
    WHATS WRONG!!!!!!!!!??????????????
    WHATS WRONG!!!!!!!!!??????????????

  • #2
    Regular Coder
    Join Date
    Aug 2005
    Location
    MS
    Posts
    837
    Thanks
    11
    Thanked 79 Times in 77 Posts
    For object tags:

    Code:
    <param name="ShowControls" value="true">
    For embed tag:

    Code:
    ShowControls="1"
    ☠ ☠RON☠ ☠


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •