Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 6 of 6
  1. #1
    New Coder
    Join Date
    Jan 2005
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Links don't work in Firefox

    Please help guys!
    I am coming to the end of my webpage now and i have just discovered some of the links on my site won't work with Firefox, however in IE they are great. Anybody got any ideas??

    Appreciate any help
    Regards
    Chris

  • #2
    Senior Coder JamieR's Avatar
    Join Date
    Oct 2004
    Location
    United Kingdom
    Posts
    3,161
    Thanks
    0
    Thanked 5 Times in 5 Posts
    can we have a link please?

  • #3
    Master Coder
    Join Date
    Jun 2003
    Location
    Cottage Grove, Minnesota
    Posts
    9,538
    Thanks
    8
    Thanked 1,093 Times in 1,084 Posts
    Without seeing the links ... I'm guessing that some Javascripting is involved.

  • #4
    Senior Coder JamieR's Avatar
    Join Date
    Oct 2004
    Location
    United Kingdom
    Posts
    3,161
    Thanks
    0
    Thanked 5 Times in 5 Posts
    I had a problem a while back where the padding was causing the links to behave as standard text without the hyperlink inserted (<a href="link.htm">the link</a>)

    However, it would be a better idea to give is a link to a page where we can look at it, otherwise we can't help you


    Jamie.

  • #5
    New Coder
    Join Date
    Jan 2005
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Got it!

    Hi guys and thank you for your quick response. I have actually changed my navigational system to a java script and now the links work. I don't still understand what the problem was but it isn't there now. Sorry to trouble you but i am new to this.

    regards
    Chris

  • #6
    Regular Coder Crake's Avatar
    Join Date
    Dec 2004
    Location
    Loose, Maidstone, KENT
    Posts
    577
    Thanks
    0
    Thanked 3 Times in 3 Posts
    it might have been that the windows that the links were used for were blocked by a pop up blocker if a pop up blocker was installed and the links came up in a new window/tab
    SteveO


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •