Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    Senior Coder nikos101's Avatar
    Join Date
    Dec 2006
    Location
    London
    Posts
    1,008
    Thanks
    59
    Thanked 10 Times in 10 Posts

    Question home page missing parts

    Hi there, for some reason our home page is messed up (missing content) in ie most of our home page is missing, anyone got any ideas?

    http://www.missionofcompassion.org/


  • #2
    UE Antagonizer Fumigator's Avatar
    Join Date
    Dec 2005
    Location
    Utah, USA, Northwestern hemisphere, Earth, Solar System, Milky Way Galaxy, Alpha Quadrant
    Posts
    7,691
    Thanks
    42
    Thanked 637 Times in 625 Posts
    Look at the attached screenshot. What is all that stuff? If you open up the Developer Tools in IE, you'll see the HTML chokes and dies right after that text <strong>September 12;&nbsp;</strong> <!--. There's some crazy commented out XML in there, or something. Since it's commented out, Firefox doesn't care about it. But IE sees it anyway and doesn't like it.
    Attached Thumbnails Attached Thumbnails home page missing parts-badcomment.jpg  

  • Users who have thanked Fumigator for this post:

    nikos101 (08-10-2012)

  • #3
    Senior Coder nikos101's Avatar
    Join Date
    Dec 2006
    Location
    London
    Posts
    1,008
    Thanks
    59
    Thanked 10 Times in 10 Posts
    nice one bro!!



  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •