Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    Regular Coder
    Join Date
    Jul 2011
    Posts
    101
    Thanks
    7
    Thanked 6 Times in 6 Posts

    WP Loading.gif not found?

    Hey guys,

    I've got a website loading an image "loading.gif" and it's never found.

    The thing is, it's lagging my site by a few seconds now and then... and I can't figure out where this image is being called from? Why is it trying to be loaded?

    Can anyone give me a hand? Website: http://ruleofthirdsphotography.com

    Thanks!

  • #2
    The fat guy next door VIPStephan's Avatar
    Join Date
    Jan 2006
    Location
    Halle (Saale), Germany
    Posts
    8,790
    Thanks
    6
    Thanked 1,022 Times in 995 Posts
    I see this loading image: http://ruleofthirdsphotography.com/loading.gif (you’ll have to paste it into the address bar manually since there seems to be some hotlinking protection in place), and it’s loading OK for me. I can’t say where it’s referenced, though. You’ll need to do a multi-file search for that.

  • #3
    Regular Coder
    Join Date
    Jul 2011
    Posts
    101
    Thanks
    7
    Thanked 6 Times in 6 Posts
    That was actually may sad attempt to add it manually. When I inspect elements in Chrome, it usually is http://URL/article/loading.gif instead of just http://URL/loadin.gif.

    So I think because the article is changing it's also changing to URL....


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •