Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    Senior Coder
    Join Date
    Dec 2005
    Location
    Slovenia
    Posts
    1,979
    Thanks
    120
    Thanked 76 Times in 76 Posts

    Validator - 500 Internal Server Error

    Have a page, that on load goes back to server and loads some contence into a div. Could be this the reason for (500 Internal Server Error) ?

    Otherwise page works ok, on all the rest pages(with no ajax call back) validation goes ok.

    Same thing on both:

    Code:
    <a href="http://www.totalvalidator.com/validator/Revalidate?revalidate=true&amp;dtd=dtds/1.0/xhtml1-transitional.dtd"> 
                <img 
                src="../img/general/valid_sn_html_iso.png" 
                alt="Totally Valid XHTML 1.0" /> 
              </a>
              <a href="http://validator.w3.org/check?uri=referer"> 
                <img 
                  src="../img/general/valid_xhtml.png"
                  title = "Valid XHTML 1.0 Transitional"
                  alt="" style = 'font-size:0px;' />
              </a>

  • #2
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    Usually the 500 Internal Server error is due to a misconfigured htaccess file. Also its "contents" not contence.
    ||||If you are getting paid to do a job, don't ask for help on it!||||


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •