Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 6 of 6
  1. #1
    Regular Coder BabyJack's Avatar
    Join Date
    Apr 2008
    Location
    Somewhere.
    Posts
    602
    Thanks
    43
    Thanked 6 Times in 6 Posts

    Strange Background/Colour Issue on Safari.

    Hi, there's a strange issue that has came apparent on my site.
    Compare the following site on Safari and Firefox.

    http://simgalaxy.missingstudios.com/www/

    Any ideas why?
    I have 2 background images - the main background, which is the stripey bit and the other background - which doesn't appear to show in Safari. I don't really know.

    BabyJack.
    Enlightenment in Coding
    Validate before Posting | Google is your friend for PC Problems | Make sure you have a doctype

  • #2
    The fat guy next door VIPStephan's Avatar
    Join Date
    Jan 2006
    Location
    Halle (Saale), Germany
    Posts
    8,787
    Thanks
    6
    Thanked 1,022 Times in 995 Posts
    Looks exactly that same to me in Safari 3 and Firefox 3.

    I seem to remember that at least in Safari 2 there was an issue with 1×1 images that wouldn’t show up/repeat properly. The solution there was to use 2×2 or larger images.

  • #3
    Regular Coder BabyJack's Avatar
    Join Date
    Apr 2008
    Location
    Somewhere.
    Posts
    602
    Thanks
    43
    Thanked 6 Times in 6 Posts
    I think mine is around 100x100
    Enlightenment in Coding
    Validate before Posting | Google is your friend for PC Problems | Make sure you have a doctype

  • #4
    Regular Coder FWDrew's Avatar
    Join Date
    Apr 2008
    Location
    Missouri
    Posts
    380
    Thanks
    38
    Thanked 45 Times in 43 Posts
    I see what your talking about, the color differences. I actually have the same issue on my site where the nav bar color meets the header image but it isnt nearly as noticeable and I only get about 1% safari traffic so I dont care.

    Its almost like safari renders colors slightly differently than other browsers, but I have no idea what causes it. Here is a screenshot for anyone who cant see it:



    Good luck,

    Drew
    Dev-Tips.com || Employee at the Envato Network || My Portfolio

  • Users who have thanked FWDrew for this post:

    BabyJack (12-23-2008)

  • #5
    Regular Coder BabyJack's Avatar
    Join Date
    Apr 2008
    Location
    Somewhere.
    Posts
    602
    Thanks
    43
    Thanked 6 Times in 6 Posts
    So it's not fixable?
    Is there any solution?

    My site gets approximately 13% Safari users... So I would like a solution because it stands out pretty clearly.
    Enlightenment in Coding
    Validate before Posting | Google is your friend for PC Problems | Make sure you have a doctype

  • #6
    Regular Coder FWDrew's Avatar
    Join Date
    Apr 2008
    Location
    Missouri
    Posts
    380
    Thanks
    38
    Thanked 45 Times in 43 Posts
    Quote Originally Posted by BabyJack View Post
    So it's not fixable?
    Is there any solution?

    My site gets approximately 13% Safari users... So I would like a solution because it stands out pretty clearly.
    Like I said I have no idea what the problem is but odds are someone on the forum will, try to be patient

    Good luck,

    Drew
    Dev-Tips.com || Employee at the Envato Network || My Portfolio


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •