Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    New Coder
    Join Date
    Jan 2003
    Location
    1st floor, 3rd door on the right side
    Posts
    77
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Question Done, but with errors on page

    When loading my page (http://www.geocities.com/verybadpage/page3.html) with IE6.0, everything seems to work but the browser says 'Done, but with errors on page'. Can anyone tell me why ?
    (this does not happen if I open the html file on local, can it be due to the code added by geocities.com?)

    Yesterday, I have updated my Netscape browser to see how the site looks like with the latest version of nescape (had a few small displaying issues with Netscape 4,73). And now the best part: the actual contents do not appear at all in nescape 7.0 !?! Not that I am a big fan of Nescape, but I am trying to learn how to create a site that would look (almost) the same for every user.

    Tks
    Fred
    Last edited by no way; 02-18-2003 at 10:55 PM.

  • #2
    Regular Coder
    Join Date
    Jun 2002
    Location
    Beyond Lament
    Posts
    424
    Thanks
    0
    Thanked 0 Times in 0 Posts
    For the ERROR, it's usually a problem with geocities.

    Put this in the <HEAD></HEAD> tags of your page:

    <script language="JavaScript">
    <!--
    function stopError() {return true;}
    window.onerror = stopError;
    //-->
    </script>


    The problem with NS sounds like something to do with your CSS or a closing TABLE/TR/TD tag somewhere... double check for errors.
    Quíet Storm Designs ~ Art is not what you see, but what you make others see.
    · the Storms· || ·Ultraviolent Winter· || ·Was Einstein Wrong?· || ·It´s About Time!·


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •